
    <!DOCTYPE html>
    <html lang="en" class="menu-closed">
    <head>
      <meta charset="UTF-8"/>
      <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
      <meta http-equiv="Accept-CH" content="DPR, Viewport-Width, Save-Data"/>
      <meta name="google-site-verification" content="ICK39wBGvCQQMHpEUykVHWF8Ox_0MME-_qxe6ixFUik" />
      <meta name="theme-color" content="#000000"/>
      <title data-react-helmet="true">Joshua Weissman Cooks the Perfect Burger Combo Meal | Complex</title>
      <meta data-react-helmet="true" name="description" content="It&#x27;s the Burger Show season finale! And it wouldn&#x27;t be a party without chef Joshua Weissman, whose viral TikToks and cooking series &quot;But Better&quot; has turned him into an Internet sensation. Today, Josh and Alvin are going to settle the debate once and for all—what makes the perfect burger combo meal?"/><meta data-react-helmet="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" property="og:title" content="Joshua Weissman Cooks the Perfect Burger Combo Meal"/><meta data-react-helmet="true" property="og:description" content="It&#x27;s the Burger Show season finale! And it wouldn&#x27;t be a party without chef Joshua Weissman, whose viral TikToks and cooking series &quot;But Better&quot; has turned him into an Internet sensation. Today, Josh and Alvin are going to settle the debate once and for all—what makes the perfect burger combo meal?"/><meta data-react-helmet="true" property="og:url" content="https://www.complex.com/pop-culture/2020/12/joshua-weissman-cooks-the-perfect-burger-combo-meal"/><meta data-react-helmet="true" property="og:image" content="https://images.complex.com/complex/images/c_fill,f_auto,g_center,w_1200/fl_lossy,pg_1/w65p04zt9r4giwm9yw4r/joshua-weissman-cooks-the-perfect-burger-combo-meal"/><meta data-react-helmet="true" property="og:site_name" content="Complex"/><meta data-react-helmet="true" property="fb:app_id" content="310521533114641"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:title" content="Joshua Weissman Cooks the Perfect Burger Combo Meal"/><meta data-react-helmet="true" property="twitter:description" content="It&#x27;s the Burger Show season finale! And it wouldn&#x27;t be a party without chef Joshua Weissman, whose viral TikToks and cooking series &quot;But Better&quot; has turned him into an Internet sensation. Today, Josh and Alvin are going to settle the debate once and for all—what makes the perfect burger combo meal?"/><meta data-react-helmet="true" property="twitter:url" content="https://www.complex.com/pop-culture/2020/12/joshua-weissman-cooks-the-perfect-burger-combo-meal"/><meta data-react-helmet="true" property="twitter:image" content="https://images.complex.com/complex/images/c_fill,f_auto,g_center,h_300,q_auto,w_600/fl_lossy,pg_1/w65p04zt9r4giwm9yw4r/joshua-weissman-cooks-the-perfect-burger-combo-meal"/><meta data-react-helmet="true" property="twitter:site:id" content="13049362"/>
      <link rel="manifest" href="/manifest.webmanifest">
      <link rel="preconnect dns-prefetch" href="https://www.googletagservices.com" />
      <link rel="preconnect dns-prefetch" href="https://www.googletagmanager.com" />
      <link rel="preconnect dns-prefetch" href="https://www.google-analytics.com" />
      <link rel="preconnect dns-prefetch" href="https://static.chartbeat.com" />
      <link rel="preconnect dns-prefetch" href="https://securepubads.g.doubleclick.net" />
      <link rel="preconnect dns-prefetch" href="https://ad.doubleclick.net" />
      <link rel="preconnect dns-prefetch" href="https://cdn.vidible.tv" />
      <link rel="preconnect dns-prefetch" href="https://cdn-ssl.vidible.tv" />
      <link data-react-helmet="true" rel="canonical" href="https://www.complex.com/pop-culture/2020/12/joshua-weissman-cooks-the-perfect-burger-combo-meal"/><link data-react-helmet="true" rel="amphtml" href="https://amp.www.complex.com/pop-culture/2020/12/joshua-weissman-cooks-the-perfect-burger-combo-meal"/>
      <script data-react-helmet="true" type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Article",
    
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.complex.com/pop-culture/2020/12/joshua-weissman-cooks-the-perfect-burger-combo-meal"
    },
    "headline": "Joshua Weissman Cooks the Perfect Burger Combo Meal",
    "image": {
      "@type": "ImageObject",
      "url": "https://images.complex.com/complex/images/fl_lossy,pg_1/w65p04zt9r4giwm9yw4r/joshua-weissman-cooks-the-perfect-burger-combo-meal",
      "height": "1080",
      "width": "1920"
    },
    "publisher": {
      "@type": "Organization",
      "name": "Complex",
      "logo": {
        "@type": "ImageObject",
        "url": "https://images.complex.com/complex/image/upload/complex-logo-schema.png",
        "height": 60,
        "width": 232
      }
    },
    "author": {
      "@type": "Person",
      "name": "Complex"
    },
    "description": "It's the Burger Show season finale! And it wouldn't be a party without chef Joshua Weissman, whose viral TikToks and cooking series \"But Better\" has turned him into an Internet sensation. Today, Josh and Alvin are going to settle the debate once and for all—what makes the perfect burger combo meal?",
    "datePublished": "2020-12-22T16:00:03.383Z",
    "dateModified": "2020-12-22T16:00:09.916Z",
    "speakable":
     {
      "@type": "SpeakableSpecification",
      "xpath": [
        "/html/head/title",
        "/html/head/meta[@name='description']/@content"
        ]
      }
  }</script><script data-react-helmet="true" type="application/ld+json">{
      "@context": "http://schema.org",
      "@type": "VideoObject",
      
      "description": "It's the Burger Show season finale! And it wouldn't be a party without chef Joshua Weissman, whose viral TikToks and cooking series \"But Better\" has turned him into an Internet sensation. Today, Josh and Alvin are going to settle the debate once and for all—what makes the perfect burger combo meal?",
      "thumbnailUrl": "https://images.complex.com/complex/images/fl_lossy,pg_1/w65p04zt9r4giwm9yw4r/joshua-weissman-cooks-the-perfect-burger-combo-meal",
      "embedUrl" : "https://static.complex.com/vidible-iframe.html?vid=5fdac29ae75f6906e844f88c",
      "name": "Joshua Weissman Cooks the Perfect Burger Combo Meal",
      "uploadDate": "2020-12-22T16:00:03.383Z"
    }</script><script data-react-helmet="true" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "TVEpisode",
        "@id": "https://www.complex.com/pop-culture/2020/12/joshua-weissman-cooks-the-perfect-burger-combo-meal",
        "name": "Joshua Weissman Cooks the Perfect Burger Combo Meal",
        "description": "It's the Burger Show season finale! And it wouldn't be a party without chef Joshua Weissman, whose viral TikToks and cooking series \"But Better\" has turned him into an Internet sensation. Today, Josh and Alvin are going to settle the debate once and for all—what makes the perfect burger combo meal?",
        "url": "https://www.complex.com/pop-culture/2020/12/joshua-weissman-cooks-the-perfect-burger-combo-meal",
        "image": "https://images.complex.com/complex/images/c_fill,f_auto,g_faces,h_466,q_auto,w_828/fl_lossy,pg_1/w65p04zt9r4giwm9yw4r/joshua-weissman-cooks-the-perfect-burger-combo-meal",
        "partOfSeries": {
          "@type": "TVSeries",
          "name": "The Burger Show"
        },
        "releasedEvent": {
          "@type": "PublicationEvent",
          "startDate": "2020-12-22T16:00:03.383Z"
        }
      }
      </script><script data-react-helmet="true" id="vidibleScript" type="text/javascript" src="//cdn.vidible.tv/prod/player/js/latest/vidible-min.js" async="true"></script><script data-react-helmet="true" id="catalyst-script-config" type="text/javascript">window.catalystConfig = {"site":"cmn_complex","silo":"s_pop","subsilo":"","tier":"to,t2,internal","zone":"pop-culture_video","kw":"complexpopculture,complex-video,the-burger-show","exclude":"ugc","toolbar":{"theme":"light"},"articleType":"video","articleId":370026}</script>
      <style type="text/css" id="criticalCSS">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</style>
      <link rel="preload" href="https://use.typekit.net/amc2eom.css" as="style" />
      <link rel="stylesheet" href="https://use.typekit.net/amc2eom.css" />

      <!-- OneTrust Cookies Consent Notice start for complex.com -->
      <script type="text/javascript">
        window.dataLayer = window.dataLayer || [];
        window.CMN = window.CMN || {};
        window.CMN.dataLayer = window.CMN.dataLayer || [];
        dataLayer.push = function(i) { CMN.dataLayer.push(i); return; };
      </script>
      <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="254b56ae-dd79-4098-ad9e-72e8d809f737" ></script>
      <script type="text/javascript">
        function OptanonWrapper() { window.CMN.dataLayer.push( { event: 'OneTrustGroupsUpdated'} ); }
      </script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,C0005" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
      <!-- OneTrust Cookies Consent Notice end for complex.com -->

      <script>function removeCriticalCSS() {const criticalNode = document.getElementById('criticalCSS'); criticalNode.parentNode.removeChild(criticalNode);}</script>
      <script>
        (function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}} var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
      </script>

      <link data-chunk="main" rel="preload" as="script" href="https://cdn3.complex.com/static/js/runtime~main.e844bb3d9a92200075b3.bundle.js">
<link data-chunk="main" rel="preload" as="script" href="https://cdn3.complex.com/static/js/vendors~main.e844bb3d9a92200075b3.chunk.js">
<link data-chunk="main" rel="preload" as="style" href="https://cdn3.complex.com/static/css/main.1b1b069f5c1d5f8e0023.css" onLoad="this.onload=null; this.rel='stylesheet'">
<link data-chunk="main" rel="preload" as="script" href="https://cdn3.complex.com/static/js/main.e844bb3d9a92200075b3.chunk.js">
<link data-chunk="complexStory" rel="preload" as="script" href="https://cdn3.complex.com/static/js/vendors~complexAuthor~complexCategory~complexChannel~complexHome~complexMarketingHub~complexNewslett~ea7005d5.e844bb3d9a92200075b3.chunk.js">
<link data-chunk="complexStory" rel="preload" as="style" href="https://cdn3.complex.com/static/css/vendors~complexAuthor~complexCategory~complexChannel~complexHome~complexMarketingHub~complexStory~co~30a6794e.36c5fea915852c31b1f1.css" onLoad="this.onload=null; this.rel='stylesheet'">
<link data-chunk="complexStory" rel="preload" as="script" href="https://cdn3.complex.com/static/js/vendors~complexAuthor~complexCategory~complexChannel~complexHome~complexMarketingHub~complexStory~co~30a6794e.e844bb3d9a92200075b3.chunk.js">
<link data-chunk="complexStory" rel="preload" as="script" href="https://cdn3.complex.com/static/js/vendors~complexAuthor~complexCategory~complexMarketingHub~complexPodcastShow~complexSearch~complexSt~fb3c0458.e844bb3d9a92200075b3.chunk.js">
<link data-chunk="complexStory" rel="preload" as="script" href="https://cdn3.complex.com/static/js/vendors~complexAuthor~complexCategory~complexChannel~complexHome~complexStory~complexTag.e844bb3d9a92200075b3.chunk.js">
<link data-chunk="complexStory" rel="preload" as="style" href="https://cdn3.complex.com/static/css/complexStory.b35cbca23b5b953ea102.css" onLoad="this.onload=null; this.rel='stylesheet'">
<link data-chunk="complexStory" rel="preload" as="script" href="https://cdn3.complex.com/static/js/complexStory.e844bb3d9a92200075b3.chunk.js">
      <noscript>
        <link data-chunk="main" rel="stylesheet" href="https://cdn3.complex.com/static/css/main.1b1b069f5c1d5f8e0023.css">
<link data-chunk="complexStory" rel="stylesheet" href="https://cdn3.complex.com/static/css/vendors~complexAuthor~complexCategory~complexChannel~complexHome~complexMarketingHub~complexStory~co~30a6794e.36c5fea915852c31b1f1.css">
<link data-chunk="complexStory" rel="stylesheet" href="https://cdn3.complex.com/static/css/complexStory.b35cbca23b5b953ea102.css">
      </noscript>
      <meta
        name="viewport"
        content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1"
      />
      <meta property="fb:pages" content="8719774366" />
      <meta property="fb:pages" content="202968513246332" />
      <meta property="fb:pages" content="542222565795970" />
      <meta property="fb:pages" content="518543208185772" />
      <meta property="fb:pages" content="425644600841949" />
      <meta property="fb:pages" content="417326421784750" />
      <meta property="fb:pages" content="246141265516554" />
      <meta property="fb:pages" content="155842394569120" />
      <meta property="fb:pages" content="117696581735620" />
      <link rel="shortcut icon" type="image/x-icon" href="https://images.complex.com/complex/image/upload/v1403733167/favicon.ico" />
      <link rel="apple-touch-icon" href="https://images.complex.com/complex/image/upload/v1426696463/Complex_180x180_obsb5h.png" /><link rel="apple-touch-icon" sizes="76x76" href="https://images.complex.com/complex/image/upload/v1426696463/Complex_76x76_jqglb1.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://images.complex.com/complex/image/upload/v1426696463/Complex_120x120_hn2a75.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://images.complex.com/complex/image/upload/v1426696463/Complex_152x152_mvog49.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://images.complex.com/complex/image/upload/v1426696463/Complex_180x180_obsb5h.png" />
      <link rel="preload" href="https://images.complex.com/complex/image/upload/v1580766573/FFFFFF-1_cyvbjp.png" as="image" />
      <script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    </head>
    <body>
      <div id='reactRoot'><div id="static-root" class="static-root is-desktop"><div class="header-bar-container header-bar-container--dark"><header id="cmplx-navigation" class="header-container header-container--pop-culture"><div class="header-bar"><button class="header-bar__menu gtm-toggle" data-gtm-module="Header" data-gtm-item="Hamburger Menu Button" data-gtm-action="Open" aria-label="Hamburger Menu Button"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 200 200" width="18px" height="19px" fill="#000"><path d="M191.8 150H8.4c-2.3 0-4.2.8-5.9 2.5-1.7 1.6-2.5 3.6-2.5 5.9V175c0 2.3.8 4.2 2.5 5.9 1.7 1.6 3.6 2.5 5.9 2.5h183.3c2.3 0 4.2-.8 5.9-2.5 1.6-1.7 2.5-3.6 2.5-5.9v-16.7c0-2.3-.8-4.2-2.5-5.9-1.7-1.6-3.7-2.4-5.8-2.4zm5.7-130.9c-1.7-1.6-3.6-2.5-5.9-2.5H8.3c-2.3 0-4.2.8-5.9 2.5C.7 20.7-.1 22.7-.1 25v16.7c0 2.3.8 4.2 2.5 5.9 1.7 1.6 3.6 2.5 5.9 2.5h183.3c2.3 0 4.2-.8 5.9-2.5 1.6-1.6 2.5-3.6 2.5-5.9V25c0-2.3-.8-4.2-2.5-5.9zm-5.7 64.2H8.4c-2.3 0-4.2.8-5.9 2.5C.9 87.4 0 89.4 0 91.7v16.7c0 2.3.8 4.2 2.5 5.9 1.7 1.6 3.6 2.5 5.9 2.5h183.3c2.3 0 4.2-.8 5.9-2.5 1.6-1.6 2.5-3.6 2.5-5.9V91.7c0-2.3-.8-4.2-2.5-5.9-1.7-1.6-3.7-2.5-5.8-2.5z"></path></svg></button><a target="_self" title="Pull Up and Vote" aria-label="Pull Up and Vote" class="header-bar__menu-puav" href="/pull-up-and-vote/"><svg xmlns="http://www.w3.org/2000/svg" width="19" height="18" viewBox="0 0 15.83 17.21"><defs><filter id="vote-shadow"><feDropShadow dx="1" dy="0" stdDeviation="0" flood-color="#fa3a39"></feDropShadow></filter></defs><g fill="#1a33ca"><path style="filter:url(#vote-shadow)" d="M2.2 8L0 .18h2.66l.68 3c.22.92.42 1.9.55 2.84.13-.94.33-1.92.55-2.84l.68-3h2.69L5.61 8zM15.83 4.09a3.78 3.78 0 01-4 4.1 3.78 3.78 0 01-4-4.1 3.77 3.77 0 014-4.09 3.77 3.77 0 014 4.09zm-5.29 0c0 1.31.45 2 1.33 2s1.33-.7 1.33-2-.45-2-1.33-2-1.33.69-1.33 2zM5.81 11.46v5.75H3.32v-5.75H1.07V9.38h7v2.08zM11.32 11.4v.89h3.07v2h-3.07v.93h3.35v2H8.83V9.38h5.79v2z"></path></g></svg></a><div class="header-bar__center"><div class="header-secondary-nav header-secondary-nav--dark"><h2 class="header-secondary-nav-logo"><a target="_self" title="Home" aria-label="Complex" class="header-secondary-nav__logo" href="/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 776.692 200" width="25px" height="23px" fill="#000"><title>Complex</title><path d="M104.67 198.318H43.262C14.942 198.318 0 177.305 0 145.32V54.768C0 22.798 6.78 0 47.724 0h15.648c28.893 0 41.498 22.83 41.498 55.082V72.9H57.76V44.064c0-2.524-2.128-4.808-4.653-4.808h-.58c-2.523 0-4.855 2.283-4.855 4.808v108.563c0 3.088 2.625 5.03 5.15 5.03h51.23l.617 40.66zM371.764 2.035v196.283h-47.11V109.59l-10.796 88.728H282.25l-11.59-88.728v88.728h-46.95l-.158-196.283h62.404l11.7 88.783L309.23 2.035h62.536zm118.824 0h47.67V157.66h32.806v40.658H490.59V2.035zm285.54 0L750.9 96.81l25.793 101.51h-49.348l-8.973-50.474-10.38 50.473h-42.9l25.8-94.78L665.654 2.03h49.352l8.13 49.63L733.23 2.03h42.9zM157.38 44.982v110.052c0 2.972 2.41 5.38 5.645 5.38a5.38 5.38 0 0 0 5.38-5.38V44.982c0-2.973-2.41-5.385-5.642-5.385a5.387 5.387 0 0 0-5.383 5.385zm58.854 112.957c0 28.315-13.744 42.06-42.066 42.06h-22.434c-28.318 0-42.057-13.74-42.057-42.06V42.41c0-28.32 13.736-42.06 42.057-42.06h22.434c28.322 0 42.064 13.738 42.064 42.06l.002 115.527zM427.248 39.87v46.49l4.945.025c2.732 0 4.943-2.405 4.943-5.38V45.253c0-2.97-2.21-5.38-4.943-5.38h-4.945zm.162 81.94v76.505h-47.67V2.035h62.25c28.32 0 42.062 13.738 42.062 42.058v35.66c0 28.322-13.742 42.06-42.062 42.06h-14.58zM576.417 1.495h84.22v40.708h-36.495v35.932h35.098v40.708h-35.098v38.46h37.06v40.708h-84.784V1.5z"></path></svg></a></h2><ul class="header-secondary-nav-list header-secondary-nav-list-desktop"><li class="header-secondary-nav-list__links"><a class="link gtm-nav" rel="tag" data-gtm-module="navigation" data-gtm-module-location="main" data-gtm-item="music" data-gtm-item-position="1" data-gtm-url="/music/" href="/music/">Music</a></li><li class="header-secondary-nav-list__links"><a class="link gtm-nav" rel="tag" data-gtm-module="navigation" data-gtm-module-location="main" data-gtm-item="style" data-gtm-item-position="2" data-gtm-url="/style/" href="/style/">Style</a></li><li class="header-secondary-nav-list__links header-secondary-nav-list__links-on-page"><a class="link gtm-nav" rel="tag" data-gtm-module="navigation" data-gtm-module-location="main" data-gtm-item="pop culture" data-gtm-item-position="3" data-gtm-url="/pop-culture/" href="/pop-culture/">Pop Culture</a></li><li class="header-secondary-nav-list__links"><a class="link gtm-nav" rel="tag" data-gtm-module="navigation" data-gtm-module-location="main" data-gtm-item="sports" data-gtm-item-position="4" data-gtm-url="/sports/" href="/sports/">Sports</a></li><li class="header-secondary-nav-list__links"><a class="link gtm-nav" rel="tag" data-gtm-module="navigation" data-gtm-module-location="main" data-gtm-item="life" data-gtm-item-position="5" data-gtm-url="/life/" href="/life/">Life</a></li><li class="header-secondary-nav-list__links"><a class="link gtm-nav" rel="tag" data-gtm-module="navigation" data-gtm-module-location="main" data-gtm-item="sneakers" data-gtm-item-position="6" data-gtm-url="/sneakers/" href="/sneakers/">Sneakers</a></li><li class="header-secondary-nav-list__links header-secondary-nav-list__links-shop"><a href="https://shop.complex.com/?utm_source=complex.com&amp;utm_medium=referral&amp;utm_campaign=internalpage" target="_blank" rel="tag" class="link gtm-nav nav-shop-link" data-gtm-module="navigation" data-gtm-module-location="main" data-gtm-item="shop" data-gtm-item-position="8" data-gtm-url="https://shop.complex.com/?utm_source=complex.com&amp;utm_medium=referral&amp;utm_campaign=internalpage"><svg xmlns="http://www.w3.org/2000/svg" id="Layer_1" data-name="Layer 1" viewBox="0 0 1117.36 260" width="78px" height="18px"><g><path d="M751.58,552.63c-29.62-4.5-41.85-21.68-41.85-43.14,0-39.71,38.85-50.45,88.65-50.45,68.26,0,96.38,17.82,98.53,50.23H826.5c0-6.22-3.65-10.09-9.23-12.23-5.37-2.36-12.24-3.22-18.89-3.22-18,0-24.26,4.51-24.26,10.95,0,4.29,1.93,7.08,8,7.94l72.33,10.73c30.49,4.51,49.38,18.67,49.38,44.65,0,37.35-30.49,54.95-98.53,54.95-46.58,0-97.45-6.44-97.67-51.52h73c.22,5.16,2.15,8.59,6.44,11,4.51,2.15,11.17,3.22,20.61,3.22,18.89,0,24-5.15,24-12.45,0-4.51-2.79-9-10.95-10.3Z" transform="translate(-399.48 -409.61)"></path><path d="M1041.58,556.5h-68v61.17H913V464.41h60.53v53.45h68V464.41h60.54V617.67h-60.54Z" transform="translate(-399.48 -409.61)"></path><path d="M1217.6,459c36.71,0,104.76,2.58,104.76,82s-68,82-104.76,82-104.75-2.57-104.75-82S1180.9,459,1217.6,459Zm0,125.36c24.69,0,40.36-12.23,40.36-43.36s-15.67-43.36-40.36-43.36-40.35,12.24-40.35,43.36S1192.92,584.4,1217.6,584.4Z" transform="translate(-399.48 -409.61)"></path><path d="M1333.09,464.41H1458c42.93,0,58.82,19.32,58.82,53.45,0,29.41-15.46,52.16-58.39,52.16h-64.83v47.65h-60.53Zm60.53,68.26h39.07c15.24,0,21-4.72,21-15.88,0-11.59-5.8-16.32-21-16.32h-39.07Z" transform="translate(-399.48 -409.61)"></path></g><g><rect width="259.97" height="260"></rect><g><polygon points="163.77 95.31 168.19 128.95 180.23 128.95 184.34 95.31 184.34 128.95 202.26 128.95 202.26 54.54 202.22 54.54 178.46 54.54 174.05 88.21 169.6 54.54 145.88 54.54 145.88 128.95 163.77 128.95 163.77 95.31" fill="#fff"></polygon><path d="M474.22,538.57h22V523.14H477.85a1.94,1.94,0,0,1-2-1.89V480.09a2,2,0,0,1,2.06-1.8,1.83,1.83,0,0,1,1.79,1.8V491h16.45v-6.76c0-12.23-4-20.87-14.93-20.87h-5.33c-15.54,0-18.1,8.64-18.1,20.76v34.33C457.83,530.59,463.5,538.57,474.22,538.57Z" transform="translate(-399.48 -409.61)" fill="#fff"></path><polygon points="118.18 133.71 100.19 133.71 100.19 208.13 126.92 208.13 126.92 192.7 118.18 192.7 118.18 133.71" fill="#fff"></polygon><polygon points="146.85 178 157.77 178 157.77 162.55 146.85 162.55 146.85 148.93 158.31 148.93 158.31 133.71 130.3 133.71 130.3 208.13 158.52 208.13 158.52 192.7 146.85 192.7 146.85 178" fill="#fff"></polygon><polygon points="193.31 169.63 202.68 133.71 186.97 133.71 183.09 152.52 179.95 133.71 161.97 133.71 171.21 172.16 161.7 208.06 177.53 208.06 181.31 188.94 184.64 208.06 202.8 208.06 193.31 169.63" fill="#fff"></polygon><path d="M516.58,539.2h8.52c10.72,0,15.93-5.2,15.93-16v-43.8c0-10.72-5.21-15.93-15.93-15.93h-8.52c-10.76,0-15.94,5.21-15.94,15.93v43.8C500.64,534,505.82,539.2,516.58,539.2Zm2.16-58.75a2,2,0,0,1,2-2,2,2,0,0,1,2.16,2v41.72a2,2,0,0,1-2,2,2.06,2.06,0,0,1-2.14-2Z" transform="translate(-399.48 -409.61)" fill="#fff"></path><path d="M481.4,543.44H457.81v74.42h18.06v-29h5.53c10.73,0,14.91-5.23,14.91-16V559.38C496.31,548.64,492.13,543.44,481.4,543.44Zm-1.82,29.95a2,2,0,0,1-1.89,2h-1.86V557.78h1.86a2,2,0,0,1,1.89,2.05Z" transform="translate(-399.48 -409.61)" fill="#fff"></path></g></g></svg></a></li><li class="header-secondary-nav-list__links"><a class="link gtm-nav" rel="tag" data-gtm-module="navigation" data-gtm-module-location="main" data-gtm-item="shows" data-gtm-item-position="9" data-gtm-url="/video/" href="/video/">Shows</a></li><li class="header-secondary-nav-list__links"><a class="link gtm-nav nav-vote-link" rel="tag" data-gtm-module="navigation" data-gtm-module-location="main" data-gtm-item="vote" data-gtm-item-position="9.1" data-gtm-url="/pull-up-and-vote/" href="/pull-up-and-vote/">Vote</a></li><li class="header-secondary-nav-list__links header-secondary-nav-list__links-more"><a class="nav-more-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 200 200" width="15px" height="15px" fill="#000"><path d="M191.8 150H8.4c-2.3 0-4.2.8-5.9 2.5-1.7 1.6-2.5 3.6-2.5 5.9V175c0 2.3.8 4.2 2.5 5.9 1.7 1.6 3.6 2.5 5.9 2.5h183.3c2.3 0 4.2-.8 5.9-2.5 1.6-1.7 2.5-3.6 2.5-5.9v-16.7c0-2.3-.8-4.2-2.5-5.9-1.7-1.6-3.7-2.4-5.8-2.4zm5.7-130.9c-1.7-1.6-3.6-2.5-5.9-2.5H8.3c-2.3 0-4.2.8-5.9 2.5C.7 20.7-.1 22.7-.1 25v16.7c0 2.3.8 4.2 2.5 5.9 1.7 1.6 3.6 2.5 5.9 2.5h183.3c2.3 0 4.2-.8 5.9-2.5 1.6-1.6 2.5-3.6 2.5-5.9V25c0-2.3-.8-4.2-2.5-5.9zm-5.7 64.2H8.4c-2.3 0-4.2.8-5.9 2.5C.9 87.4 0 89.4 0 91.7v16.7c0 2.3.8 4.2 2.5 5.9 1.7 1.6 3.6 2.5 5.9 2.5h183.3c2.3 0 4.2-.8 5.9-2.5 1.6-1.6 2.5-3.6 2.5-5.9V91.7c0-2.3-.8-4.2-2.5-5.9-1.7-1.6-3.7-2.5-5.8-2.5z"></path></svg></a></li></ul></div></div><div class="header-bar__right"><a id="splashy-search-button" class="splashy-search-icon__button splashy-search-icon__button--dark" href="#search" data-gtm-module="search" data-gtm-module-location="header"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 200 200" width="18px" height="18px" fill="#000"><path d="M195.6 173.75l-41.3-41.3c9.4-13.6 14.9-30.1 14.9-47.9 0-46.7-37.9-84.6-84.6-84.6C37.9-.05 0 37.85 0 84.55s37.9 84.6 84.6 84.6c17.8 0 34.3-5.5 47.9-14.9l41.3 41.2c2.9 3 6.5 4.6 10.8 4.6 4.2 0 7.8-1.5 10.8-4.6 3-3 4.6-6.7 4.6-10.8 0-4.3-1.5-7.9-4.4-10.9zm-111-35.3c-29.7 0-53.8-24.1-53.8-53.8 0-29.7 24.1-53.8 53.8-53.8 29.7 0 53.8 24.1 53.8 53.8.1 29.7-24 53.8-53.8 53.8z"></path></svg></a><a class="nav-shop-link header-bar__right-shop-icon" href="https://shop.complex.com/?utm_source=complex.com&amp;utm_medium=referral&amp;utm_campaign=internalpage" data-gtm-item="Channel Tag" data-gtm-module="Header" data-gtm-url="https://shop.complex.com/?utm_source=complex.com&amp;utm_medium=referral&amp;utm_campaign=internalpage" target="_blank" rel="noopener noreferrer"><svg version="1.0" class="shop-svg" xmlns="http://www.w3.org/2000/svg" width="22px" height="22px" viewBox="0 0 64.000000 64.000000" preserveAspectRatio="xMidYMid meet"><g transform="translate(0.000000,64.000000) scale(0.100000,-0.100000)" stroke="none"><path d="M73 575 c-31 -13 -53 -41 -53 -67 0 -34 28 -52 101 -63 56 -8 75 -15 77 -28 3 -13 -4 -17 -32 -17 -19 0 -38 5 -41 10 -3 6 -29 10 -56 10 -41 0 -50 -3 -47 -16 13 -67 205 -88 264 -29 53 53 15 108 -83 119 -85 10 -96 15 -82 32 15 18 40 18 65 -1 20 -15 114 -21 114 -7 0 4 -7 17 -15 29 -28 41 -147 56 -212 28z"></path><path d="M340 460 l0 -120 45 0 45 0 0 45 0 45 50 0 50 0 0 -45 0 -45 45 0 45 0 0 120 0 120 -45 0 -45 0 0 -45 0 -45 -50 0 -50 0 0 45 0 45 -45 0 -45 0 0 -120z"></path><path d="M94 290 c-51 -16 -69 -44 -69 -110 0 -69 18 -95 79 -111 50 -14 139 -6 171 15 13 9 30 34 36 56 15 51 -1 113 -36 136 -30 19 -137 27 -181 14z m120 -66 c20 -20 20 -68 0 -88 -22 -23 -81 -21 -94 3 -26 50 -4 101 45 101 18 0 41 -7 49 -16z"></path><path d="M340 180 l0 -120 45 0 c45 0 45 0 45 35 l0 35 64 0 c84 0 116 23 116 83 0 75 -23 87 -164 87 l-106 0 0 -120z m178 41 c4 -29 -12 -41 -55 -41 -31 0 -33 2 -33 36 l0 35 43 -3 c36 -3 43 -7 45 -27z"></path></g></svg><svg xmlns="http://www.w3.org/2000/svg" width="22px" height="22px" viewBox="0 0 40 44" class="shop-bag-svg"><path d="M37,13v28H3V13H37 M37,10H3c-1.7,0-3,1.3-3,3v28c0,1.7,1.3,3,3,3h34c1.7,0,3-1.3,3-3V13C40,11.3,38.7,10,37,10L37,10z"></path><path d="M29.5,20.2c-0.8,0-1.5-0.7-1.5-1.5v-7.8c0-0.8-0.3-7.7-8-7.7c-3.3,0-5.6,1.3-7,3.9c-1.1,2.1-1.1,4.2-1.1,4.3v7.3   c0,0.8-0.7,1.5-1.5,1.5s-1.5-0.7-1.5-1.5v-7.4C8.9,7.4,11.3,0.1,20,0.1c10.9,0,11,10.6,11,10.7v7.8C31,19.5,30.4,20.2,29.5,20.2z"></path></svg></a><div class="social-buttons-compact social-buttons-compact--dark"><ul class="social-buttons-compact__social-icons"><li><a class="gtm-social-ext" href="https://www.facebook.com/complex" rel="noopener noreferrer" aria-label="Facebook Page" data-gtm-social-site="Facebook" data-gtm-url="https://www.facebook.com/complex" target="_blank" data-gtm-module="outbound link" data-gtm-module-location="navigation"><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" viewBox="0 0 19 19" class="icon-facebook"><path fill="#000" d="M19 9.5C19 4.253 14.747 0 9.5 0S0 4.253 0 9.5c0 4.742 3.474 8.672 8.016 9.385v-6.639H5.604V9.5h2.412V7.407c0-2.38 1.418-3.696 3.588-3.696 1.04 0 2.126.185 2.126.185v2.338h-1.197c-1.18 0-1.549.733-1.549 1.484V9.5h2.635l-.421 2.746h-2.214v6.639C15.526 18.172 19 14.242 19 9.5"></path><path fill="#FFF" d="M13.198 12.246l.421-2.746h-2.635V7.718c0-.751.368-1.484 1.549-1.484h1.197V3.896s-1.087-.185-2.126-.185c-2.17 0-3.588 1.315-3.588 3.696V9.5H5.604v2.746h2.412v6.639c.483.075.979.115 1.484.115s1-.04 1.484-.115v-6.639h2.214"></path></svg></a></li><li><a class="gtm-social-ext" href="https://twitter.com/Complex" rel="noopener noreferrer" aria-label="Twitter Page" data-gtm-social-site="Twitter" data-gtm-url="https://twitter.com/Complex" target="_blank" data-gtm-module="outbound link" data-gtm-module-location="navigation"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 200 200" width="20px" height="20px" fill="#000" class="icon-twitter"><path d="M200 38.1c-7.9 3.4-15.7 5.5-23.6 6.3 8.9-5.3 14.9-12.9 18-22.6-8.1 4.8-16.8 8.1-26 9.9-8.1-8.6-18.1-12.9-29.9-12.9-11.3 0-21 4-29 12s-12 17.7-12 29c0 3 .3 6.2 1 9.4-16.8-.9-32.5-5.1-47.2-12.7C36.7 49 24.2 38.9 14 26.3 10.2 32.6 8.4 39.5 8.4 47c0 7 1.6 13.5 4.9 19.5 3.3 6 7.7 10.9 13.3 14.6-6.6-.3-12.8-2-18.5-5.2v.5c0 9.9 3.1 18.6 9.3 26.1 6.2 7.5 14.1 12.2 23.5 14.2-3.6.9-7.1 1.4-10.8 1.4-2.4 0-5-.2-7.7-.6 2.6 8.2 7.4 15 14.5 20.2 7 5.3 15 8 23.9 8.2-14.9 11.7-31.9 17.5-50.9 17.5-3.6 0-6.9-.2-9.9-.5 19 12.3 40 18.4 62.9 18.4 14.6 0 28.2-2.3 41-6.9 12.8-4.6 23.7-10.8 32.7-18.5 9.1-7.7 16.9-16.6 23.4-26.7a121.6 121.6 0 0 0 14.7-31.5c3.2-11 4.8-21.9 4.8-32.9 0-2.4 0-4.1-.1-5.3 8.1-6.1 14.9-13.1 20.6-21.4z"></path></svg></a></li><li><a class="gtm-social-ext" href="https://instagram.com/complex" rel="noopener noreferrer" aria-label="Instagram Page" data-gtm-social-site="Instagram" data-gtm-url="https://instagram.com/complex" target="_blank" data-gtm-module="outbound link" data-gtm-module-location="navigation"><svg id="instagram-logo" fill="#000" class="icon-instagram" xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" viewBox="0 0 200 200"><path d="M100 18c26.7 0 29.8.1 40.4.6 9.8.4 15 2.1 18.6 3.5 4.7 1.8 8 4 11.5 7.5s5.7 6.8 7.5 11.5c1.3 3.5 3 8.8 3.5 18.6.5 10.6.6 13.7.6 40.4s-.1 29.8-.6 40.4c-.4 9.8-2.1 15-3.5 18.6-1.8 4.7-4 8-7.5 11.5s-6.8 5.7-11.5 7.5c-3.5 1.3-8.8 3-18.6 3.5-10.6.5-13.7.6-40.4.6s-29.8-.1-40.4-.6c-9.8-.4-15-2.1-18.6-3.5-4.7-1.8-8-4-11.5-7.5-3.5-3.6-5.7-6.9-7.5-11.6-1.3-3.5-3-8.8-3.5-18.6-.4-10.5-.5-13.7-.5-40.4s.1-29.8.6-40.4c.4-9.8 2.1-15 3.5-18.6 1.8-4.7 4-8 7.5-11.5s6.8-5.7 11.5-7.5c3.5-1.3 8.8-3 18.6-3.5 10.4-.4 13.6-.5 40.3-.5m0-18C72.8 0 69.4.1 58.7.6c-10.6.5-17.9 2.2-24.2 4.7-6.6 2.5-12.1 6-17.7 11.5S7.8 28 5.2 34.5C2.7 40.8 1 48.1.6 58.8.1 69.4 0 72.8 0 100s.1 30.6.6 41.2c.5 10.6 2.2 17.9 4.6 24.3 2.5 6.6 6 12.1 11.5 17.7 5.6 5.6 11.2 9 17.7 11.5 6.3 2.5 13.6 4.2 24.3 4.6s14 .6 41.2.6 30.6-.1 41.2-.6c10.6-.5 17.9-2.2 24.3-4.6 6.6-2.5 12.1-6 17.7-11.5 5.6-5.6 9-11.2 11.5-17.7 2.5-6.3 4.2-13.6 4.6-24.3.5-10.7.6-14 .6-41.2s-.1-30.6-.6-41.2c-.5-10.6-2.2-17.9-4.6-24.3-2.5-6.6-6-12.1-11.5-17.7s-11.2-9-17.7-11.5c-6.3-2.5-13.6-4.2-24.3-4.6-10.6-.6-14-.7-41.1-.7z"></path><path d="M100 48.6c-28.3 0-51.3 23-51.3 51.3s23 51.3 51.3 51.3 51.3-23 51.3-51.3-23-51.3-51.3-51.3zm0 84.7c-18.4 0-33.3-14.9-33.3-33.3S81.5 66.6 100 66.6s33.3 14.9 33.3 33.3-14.9 33.4-33.3 33.4z"></path><circle cx="153.3" cy="46.6" r="12"></circle></svg></a></li><li><a class="gtm-social-ext" href="https://www.youtube.com/complex" rel="noopener noreferrer" aria-label="Youtube Channel" data-gtm-social-site="Youtube" data-gtm-url="https://www.youtube.com/complex" target="_blank" data-gtm-module="outbound link" data-gtm-module-location="navigation"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 200 200" width="20px" height="20px" fill="#000" class="icon-youtube"><path d="M198 60.02s-1.96-13.8-7.96-19.84c-7.6-7.96-16.12-8-20.04-8.48-28-2.04-69.96-2.04-69.96-2.04h-.08s-42 0-69.96 2.04c-3.92.48-12.44.522-20.04 8.48C3.96 46.26 2 60.02 2 60.02s-2 16.2-2 32.4v15.16c0 16.2 2 32.36 2 32.36s1.96 13.8 7.96 19.84c7.6 7.96 17.6 7.72 22.04 8.56 16 1.52 68 2 68 2s42.04-.08 70-2.08c3.92-.48 12.44-.52 20.04-8.48 6-6.08 7.96-19.84 7.96-19.84s2-16.2 2-32.36V92.42c0-16.2-2-32.4-2-32.4zM79.36 125.98v-56.2l54.04 28.2-54.04 28z"></path></svg></a></li><li><a class="gtm-social-ext" href="https://www.snapchat.com/discover/Complex/7041952839" rel="noopener noreferrer" aria-label="Snapchat Page" data-gtm-social-site="Snapchat" data-gtm-url="https://www.snapchat.com/discover/Complex/7041952839" target="_blank" data-gtm-module="outbound link" data-gtm-module-location="navigation"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 18" width="20px" height="20px" fill="#000" class="icon-snapchat"><path d="M17.936 13.165c-.125-.346-.364-.53-.635-.684-.051-.03-.098-.054-.138-.073-.08-.043-.164-.084-.246-.127-.846-.455-1.506-1.03-1.964-1.71-.13-.192-.243-.395-.337-.607-.04-.114-.038-.178-.01-.237.028-.046.065-.084.109-.115l.396-.263c.182-.119.325-.213.418-.28.347-.247.59-.509.741-.801.215-.41.243-.893.078-1.326-.23-.614-.802-.996-1.494-.996-.146 0-.292.016-.435.047-.038.009-.076.017-.113.027.006-.42-.003-.864-.04-1.3-.13-1.535-.66-2.34-1.212-2.981-.353-.402-.77-.742-1.232-1.007C10.985.247 10.035 0 9 0 7.965 0 7.02.247 6.18.732c-.463.265-.88.606-1.234 1.009-.552.641-1.081 1.447-1.212 2.98-.037.437-.046.883-.04 1.301-.037-.01-.075-.019-.113-.027-.143-.031-.289-.047-.435-.047-.693 0-1.265.382-1.494.996-.166.433-.138.917.076 1.327.152.293.395.555.742.801.092.066.236.16.417.28l.381.253c.05.033.091.075.123.125.029.061.03.127-.014.248-.093.208-.204.407-.331.595-.448.665-1.09 1.23-1.908 1.68-.434.234-.884.39-1.075.916-.143.396-.05.847.315 1.227.134.142.29.261.46.354.355.198.733.351 1.125.457.081.021.158.056.228.103.133.118.114.296.29.557.09.134.203.25.334.343.371.26.789.277 1.231.294.4.016.853.034 1.37.207.215.072.437.21.695.373C6.732 17.471 7.58 18 9 18c1.42 0 2.273-.532 2.897-.92.256-.16.478-.297.686-.367.517-.174.97-.191 1.37-.207.442-.017.86-.033 1.232-.294.155-.11.284-.253.379-.42.127-.22.124-.374.243-.481.066-.045.138-.078.214-.1.397-.105.78-.26 1.14-.46.182-.1.345-.23.483-.384l.005-.006c.342-.372.428-.81.288-1.196zm-1.262.688c-.77.432-1.28.385-1.678.645-.338.221-.138.698-.384.87-.302.21-1.193-.016-2.345.37-.95.32-1.557 1.237-3.266 1.237s-2.3-.916-3.266-1.239c-1.15-.386-2.044-.16-2.346-.37-.245-.173-.046-.649-.383-.87-.399-.26-.91-.214-1.679-.643-.49-.274-.212-.444-.049-.525 2.787-1.37 3.232-3.485 3.252-3.642.024-.19.05-.34-.156-.533-.199-.186-1.082-.742-1.327-.915-.406-.288-.584-.575-.453-.928.092-.244.316-.336.552-.336.074 0 .149.008.221.025.445.098.878.324 1.127.386.03.007.061.012.092.012.134 0 .18-.068.171-.223-.028-.494-.097-1.458-.02-2.359.105-1.24.498-1.853.965-2.396.225-.261 1.28-1.393 3.296-1.393 2.017 0 3.074 1.127 3.298 1.387.468.543.862 1.157.966 2.396.077.901.01 1.865-.02 2.36-.011.162.037.223.17.223.032 0 .063-.005.093-.013.25-.061.682-.288 1.127-.386.073-.016.147-.025.221-.025.237 0 .46.094.552.336.132.353-.046.64-.452.928-.245.174-1.128.729-1.327.916-.207.193-.18.343-.156.533.02.159.464 2.274 3.252 3.642.164.083.442.253-.048.53z"></path></svg></a></li><li><a class="gtm-social-ext" href="https://www.tiktok.com/@complex" rel="noopener noreferrer" aria-label="Tiktok Page" data-gtm-social-site="TikTok" data-gtm-url="https://www.tiktok.com/@complex" target="_blank" data-gtm-module="outbound link" data-gtm-module-location="navigation"><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" viewBox="0 0 34 39" class="icon-tiktok"><path d="M23.979 25.42V12.632A15.741 15.741 0 0 0 33 15.448v-4.89a9.083 9.083 0 0 1-4.912-2.82C26.016 6.431 24.586 4.358 24.132 2h-4.747l-.01 25.215c-.11 2.824-2.505 5.09-5.44 5.09-1.754-.002-3.398-.822-4.42-2.204-1.794-.913-2.919-2.716-2.92-4.682.003-2.92 2.44-5.285 5.45-5.289.56 0 1.098.09 1.608.245v-4.933C7.202 15.589 2 20.722 2 27.016c0 3.045 1.219 5.816 3.205 7.885A12.115 12.115 0 0 0 12.045 37c6.58 0 11.934-5.195 11.934-11.58" fill="#000" stroke="#000" stroke-width="1"></path></svg></a></li><li><a class="gtm-social-ext" href="https://www.twitch.tv/complex" rel="noopener noreferrer" aria-label="Twitch Page" data-gtm-social-site="Twitch" data-gtm-url="https://www.twitch.tv/complex" target="_blank" data-gtm-module="outbound link" data-gtm-module-location="navigation"><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" fill="#000" viewBox="0 0 20 20" class="icon-twitch"><path d="M1.79 0L.448 3.433v14.03h4.776V20H7.91l2.537-2.538h3.881l5.224-5.224V0H1.791zm15.97 11.343l-2.984 2.985H10l-2.537 2.538v-2.538h-4.03V1.791H17.76v9.552zm-2.984-6.119v5.219h-1.791V5.224h1.79zm-4.776 0v5.219H8.21V5.224H10z" transform="translate(-460 -246) translate(460 246)"></path></svg></a></li></ul></div></div></div></header><nav id="menu" class="site-menu"><div class="site-menu__menu"><div class="site-menu__inner"><section class="menu-header"><div class="menu-header__left"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 776.692 200" width="98px" height="25px" fill="#FFF"><path d="M104.67 198.318H43.262C14.942 198.318 0 177.305 0 145.32V54.768C0 22.798 6.78 0 47.724 0h15.648c28.893 0 41.498 22.83 41.498 55.082V72.9H57.76V44.064c0-2.524-2.128-4.808-4.653-4.808h-.58c-2.523 0-4.855 2.283-4.855 4.808v108.563c0 3.088 2.625 5.03 5.15 5.03h51.23l.617 40.66zM371.764 2.035v196.283h-47.11V109.59l-10.796 88.728H282.25l-11.59-88.728v88.728h-46.95l-.158-196.283h62.404l11.7 88.783L309.23 2.035h62.536zm118.824 0h47.67V157.66h32.806v40.658H490.59V2.035zm285.54 0L750.9 96.81l25.793 101.51h-49.348l-8.973-50.474-10.38 50.473h-42.9l25.8-94.78L665.654 2.03h49.352l8.13 49.63L733.23 2.03h42.9zM157.38 44.982v110.052c0 2.972 2.41 5.38 5.645 5.38a5.38 5.38 0 0 0 5.38-5.38V44.982c0-2.973-2.41-5.385-5.642-5.385a5.387 5.387 0 0 0-5.383 5.385zm58.854 112.957c0 28.315-13.744 42.06-42.066 42.06h-22.434c-28.318 0-42.057-13.74-42.057-42.06V42.41c0-28.32 13.736-42.06 42.057-42.06h22.434c28.322 0 42.064 13.738 42.064 42.06l.002 115.527zM427.248 39.87v46.49l4.945.025c2.732 0 4.943-2.405 4.943-5.38V45.253c0-2.97-2.21-5.38-4.943-5.38h-4.945zm.162 81.94v76.505h-47.67V2.035h62.25c28.32 0 42.062 13.738 42.062 42.058v35.66c0 28.322-13.742 42.06-42.062 42.06h-14.58zM576.417 1.495h84.22v40.708h-36.495v35.932h35.098v40.708h-35.098v38.46h37.06v40.708h-84.784V1.5z"></path></svg></div><div class="menu-header__center"><form class="menu-header__search-form" method="get" action="/search"><input type="text" class="menu-header__search-form-input" placeholder="Search Complex.com" name="q" autoComplete="off" required=""/><button class="menu-header__search-form-button" value="submit"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 200 200" width="20px" height="20px" fill="#FFF"><path d="M195.6 173.75l-41.3-41.3c9.4-13.6 14.9-30.1 14.9-47.9 0-46.7-37.9-84.6-84.6-84.6C37.9-.05 0 37.85 0 84.55s37.9 84.6 84.6 84.6c17.8 0 34.3-5.5 47.9-14.9l41.3 41.2c2.9 3 6.5 4.6 10.8 4.6 4.2 0 7.8-1.5 10.8-4.6 3-3 4.6-6.7 4.6-10.8 0-4.3-1.5-7.9-4.4-10.9zm-111-35.3c-29.7 0-53.8-24.1-53.8-53.8 0-29.7 24.1-53.8 53.8-53.8 29.7 0 53.8 24.1 53.8 53.8.1 29.7-24 53.8-53.8 53.8z"></path></svg></button></form></div><div class="menu-header__right"><button aria-label="Menu Close Button" class="menu-close gtm-toggle" data-gtm-item="Menu Close Button" data-gtm-action="Close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 190 190" width="15px" height="15px" fill="#FFF"><path d="M190.73,3.33,2.67,188.81m184.48,3L1.41,6.13,6.13,1.41,191.86,187.14ZM1.41,187.14,187.14,1.41l4.72,4.72L6.13,191.86Z" stroke="#FFF" stroke-miterlimit="10" stroke-width="1"></path></svg></button></div></section><section class="menu-content"><div class="menu-content__wrap"><div class="menu-content__left"><section class="menu-content__section"><h3 class="menu-content__section-header">Channels</h3><ul><li><a class="menu-items__item gtm-nav" aria-label="Music" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: music" data-gtm-item-position="1" data-gtm-url="/music/" href="/music/">Music</a></li><li><a class="menu-items__item gtm-nav" aria-label="Style" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: style" data-gtm-item-position="2" data-gtm-url="/style/" href="/style/">Style</a></li><li><a class="menu-items__item gtm-nav" aria-label="Pop Culture" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: pop culture" data-gtm-item-position="3" data-gtm-url="/pop-culture/" href="/pop-culture/">Pop Culture</a></li><li><a class="menu-items__item gtm-nav" aria-label="Sports" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: sports" data-gtm-item-position="4" data-gtm-url="/sports/" href="/sports/">Sports</a></li><li><a class="menu-items__item gtm-nav" aria-label="Life" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: life" data-gtm-item-position="5" data-gtm-url="/life/" href="/life/">Life</a></li><li><a class="menu-items__item gtm-nav" aria-label="Sneakers" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: sneakers" data-gtm-item-position="6" data-gtm-url="/sneakers/" href="/sneakers/">Sneakers</a></li><li><a class="menu-items__item gtm-nav" aria-label="Pigeons &amp; Planes" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: pigeons &amp; planes" data-gtm-item-position="7" data-gtm-url="/pigeons-and-planes/" href="/pigeons-and-planes/">Pigeons &amp; Planes</a></li><li><a href="https://shop.complex.com/?utm_source=complex.com&amp;utm_medium=referral&amp;utm_campaign=internalpage" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Shop" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: shop" data-gtm-item-position="8" data-gtm-url="https://shop.complex.com/?utm_source=complex.com&amp;utm_medium=referral&amp;utm_campaign=internalpage">Shop</a></li><li><a class="menu-items__item gtm-nav" aria-label="Shows" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: shows" data-gtm-item-position="9" data-gtm-url="/video/" href="/video/">Shows</a></li></ul></section><section class="menu-content__section"><ul><li><a class="menu-items__item gtm-nav" aria-label="Vote" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: vote" data-gtm-item-position="9.1" data-gtm-url="/pull-up-and-vote/" href="/pull-up-and-vote/">Vote</a></li><li><a class="menu-items__item gtm-nav" aria-label="Podcasts" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: podcasts" data-gtm-item-position="10" data-gtm-url="/podcasts/" href="/podcasts/">Podcasts</a></li><li><a class="menu-items__item gtm-nav" aria-label="Newsletters" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: newsletters" data-gtm-item-position="11" data-gtm-url="/newsletters/" href="/newsletters/">Newsletters</a></li></ul></section></div><div class="menu-content__right"><section class="menu-content__section"><h3 class="menu-content__section-header">Stream On</h3><ul><li><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 200 200" width="20px" height="20px" fill="#FFF"><path d="M198 60.02s-1.96-13.8-7.96-19.84c-7.6-7.96-16.12-8-20.04-8.48-28-2.04-69.96-2.04-69.96-2.04h-.08s-42 0-69.96 2.04c-3.92.48-12.44.522-20.04 8.48C3.96 46.26 2 60.02 2 60.02s-2 16.2-2 32.4v15.16c0 16.2 2 32.36 2 32.36s1.96 13.8 7.96 19.84c7.6 7.96 17.6 7.72 22.04 8.56 16 1.52 68 2 68 2s42.04-.08 70-2.08c3.92-.48 12.44-.52 20.04-8.48 6-6.08 7.96-19.84 7.96-19.84s2-16.2 2-32.36V92.42c0-16.2-2-32.4-2-32.4zM79.36 125.98v-56.2l54.04 28.2-54.04 28z"></path></svg><a href="https://www.youtube.com/complex?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=youtube.com+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Youtube" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: youtube" data-gtm-item-position="12" data-gtm-url="https://www.youtube.com/complex?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=youtube.com+main+navigation">Youtube</a></li><li><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" fill="#FFF" viewBox="0 0 20 20"><path d="M1.79 0L.448 3.433v14.03h4.776V20H7.91l2.537-2.538h3.881l5.224-5.224V0H1.791zm15.97 11.343l-2.984 2.985H10l-2.537 2.538v-2.538h-4.03V1.791H17.76v9.552zm-2.984-6.119v5.219h-1.791V5.224h1.79zm-4.776 0v5.219H8.21V5.224H10z" transform="translate(-460 -246) translate(460 246)"></path></svg><a href="https://www.twitch.tv/complex?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=twitch.tv+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Twitch" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: twitch" data-gtm-item-position="12.1" data-gtm-url="https://www.twitch.tv/complex?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=twitch.tv+main+navigation">Twitch</a></li><li><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" viewBox="0 0 18 18" fill="#FFF"><path d="M10.771 11.098L7.435 1.667H5v16.666c.852-.123 1.706-.242 2.562-.356V8.914l2.967 8.691c.933-.11 1.868-.215 2.804-.313V1.667h-2.562v9.431z"></path></svg><a href="https://netflix.com/?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=netflix.com+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Netflix" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: netflix" data-gtm-item-position="13" data-gtm-url="https://netflix.com/?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=netflix.com+main+navigation">Netflix</a></li><li><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" fill="#FFF" viewBox="0 0 16 21"><path d="M9.986 6.53H6.75c-1.135 0-1.706.306-1.706.306V0H0v20.927h5.044v-8.445c0-.747.607-1.352 1.353-1.352h2.936c.747 0 1.351.605 1.351 1.352v8.445h5.047v-9.1c0-3.824-2.55-5.297-5.745-5.297"></path></svg><a href="https://www.hulu.com/network/complex-99e19c0a-4ad1-4071-9c81-55e1b571a854?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=hulu.com+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Hulu" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: hulu" data-gtm-item-position="14" data-gtm-url="https://www.hulu.com/network/complex-99e19c0a-4ad1-4071-9c81-55e1b571a854?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=hulu.com+main+navigation">Hulu</a></li><li><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" fill="#FFF" viewBox="0 0 20 20"><path d="M11.891 12.786c0 1.544-1.242 2.787-2.76 2.787H7.76v-5.549h1.37c1.518 0 2.76 1.244 2.76 2.762m6.227-11.062h-5.025l-3.99 5.537H7.763V1.736H3.333v16.597h6.345c3.657 0 6.642-2.487 6.642-5.547 0-1.866-1.144-3.533-2.886-4.553l4.684-6.509" transform="translate(-460 -352) translate(460 352) matrix(1 0 0 -1 0 20.058)"></path></svg><a href="https://roku.com/?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=roku.com+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Roku" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: roku" data-gtm-item-position="15" data-gtm-url="https://roku.com/?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=roku.com+main+navigation">Roku</a></li><li><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" fill="#FFF" viewBox="0 0 20 21"><path d="M10.081.177C4.603.177.162 4.618.162 10.096c0 5.478 4.441 9.919 9.919 9.919 5.478 0 9.919-4.44 9.919-9.919C20 4.618 15.56.177 10.081.177zm3.917 14.764h-1.849L9.502 8.538H6.847v3.303c0 .712.343 1.154 1.152 1.154h1.174v1.946H7.73c-1.957 0-3.006-1.108-3.006-2.959V8.538H3.26V6.676h1.464V5.353l2.123-.857v2.18h4.18l2.047 5.349 2.067-5.4h2.296l-3.44 8.316z" transform="translate(-460 -386) translate(460 386)"></path></svg><a href="https://pluto.tv/live-tv/complex-networks?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=pluto.tv+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Pluto.tv" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: pluto.tv" data-gtm-item-position="16" data-gtm-url="https://pluto.tv/live-tv/complex-networks?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=pluto.tv+main+navigation">Pluto.tv</a></li><li><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" fill="#FFF" viewBox="0 0 21 20"><path d="M0.858 0.275L3.415 0.275 10.02 8.14 16.664 0.313 19.184 0.313 11.43 9.438 19.184 18.6 16.625 18.6 10.02 10.736 3.415 18.601 0.858 18.601 8.611 9.438z" transform="translate(-459 -421) translate(459 421) translate(.448 .012)"></path><path d="M1.305 14.794L5.849 9.41 1.305 4.028z" transform="translate(-459 -421) translate(459 421)"></path></svg><a href="https://www.xumo.tv/channel/9999267/complex?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=xumo.com+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Xumo" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: xumo" data-gtm-item-position="17" data-gtm-url="https://www.xumo.tv/channel/9999267/complex?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=xumo.com+main+navigation">Xumo</a></li><li><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" fill="#FFF" viewBox="0 0 20 24"><path d="M19.58 18.504c-.358.83-.783 1.593-1.276 2.295-.671.957-1.22 1.62-1.644 1.987-.657.604-1.36.913-2.114.931-.54 0-1.193-.154-1.952-.466-.762-.31-1.462-.465-2.102-.465-.67 0-1.39.154-2.16.465-.772.312-1.393.475-1.868.49-.723.032-1.443-.286-2.161-.955-.46-.4-1.033-1.086-1.72-2.057-.738-1.038-1.344-2.241-1.82-3.613C.256 15.634 0 14.199 0 12.81c0-1.591.344-2.964 1.033-4.114.54-.923 1.26-1.652 2.162-2.187.901-.535 1.875-.808 2.924-.825.574 0 1.326.177 2.261.526.932.35 1.531.528 1.794.528.196 0 .861-.208 1.989-.622 1.066-.383 1.966-.542 2.703-.48 1.998.162 3.498.95 4.496 2.368-1.786 1.082-2.67 2.599-2.652 4.544.016 1.515.565 2.775 1.646 3.776.49.465 1.036.824 1.644 1.08-.132.382-.271.748-.42 1.1zM15 .475c0 1.187-.435 2.296-1.3 3.322-1.043 1.22-2.305 1.925-3.674 1.814C10.01 5.47 10 5.32 10 5.161c0-1.14.496-2.36 1.377-3.357.44-.505 1-.925 1.678-1.26.678-.33 1.318-.513 1.92-.544.018.159.025.318.025.475z" transform="translate(-460 -453) translate(460 453)"></path></svg><a href="https://apple.com/apple-tv-app/?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=appletv+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="AppleTv" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: appletv" data-gtm-item-position="18" data-gtm-url="https://apple.com/apple-tv-app/?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=appletv+main+navigation">AppleTv</a></li><li><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" fill="#FFF" viewBox="0 0 12 21"><path d="M11.259 19.557c.115.235.018.52-.217.636-3.764 1.85-8.315.3-10.166-3.464-.516-1.05-.783-2.204-.78-3.373V.066h3.34c.263 0 .476.213.476.476v4.774c0 .263.213.476.476.476h4.776c.263 0 .476.213.476.476v2.864c0 .263-.213.476-.476.476H4.39c-.263 0-.476.213-.476.476v3.273c-.018 2.086 1.659 3.79 3.744 3.808.533.005 1.061-.104 1.55-.318.222-.097.481-.012.602.199l1.434 2.484.014.027z" transform="translate(-464 -491) translate(464 491)"></path></svg><a href="https://tubitv.com/?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=tubitv.com+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Tubi" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: tubi" data-gtm-item-position="19" data-gtm-url="https://tubitv.com/?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=tubitv.com+main+navigation">Tubi</a></li></ul></section><section class="menu-content__section"><h3 class="menu-content__section-header">Follow On</h3><ul><li><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" viewBox="0 0 19 19"><path fill="#FFF" d="M19 9.5C19 4.253 14.747 0 9.5 0S0 4.253 0 9.5c0 4.742 3.474 8.672 8.016 9.385v-6.639H5.604V9.5h2.412V7.407c0-2.38 1.418-3.696 3.588-3.696 1.04 0 2.126.185 2.126.185v2.338h-1.197c-1.18 0-1.549.733-1.549 1.484V9.5h2.635l-.421 2.746h-2.214v6.639C15.526 18.172 19 14.242 19 9.5"></path><path fill="#000" d="M13.198 12.246l.421-2.746h-2.635V7.718c0-.751.368-1.484 1.549-1.484h1.197V3.896s-1.087-.185-2.126-.185c-2.17 0-3.588 1.315-3.588 3.696V9.5H5.604v2.746h2.412v6.639c.483.075.979.115 1.484.115s1-.04 1.484-.115v-6.639h2.214"></path></svg><a href="https://www.facebook.com/complex?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=facebook.com+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Facebook" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: facebook" data-gtm-item-position="24" data-gtm-url="https://www.facebook.com/complex?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=facebook.com+main+navigation">Facebook</a></li><li><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 200 200" width="20px" height="20px" fill="#FFF"><path d="M200 38.1c-7.9 3.4-15.7 5.5-23.6 6.3 8.9-5.3 14.9-12.9 18-22.6-8.1 4.8-16.8 8.1-26 9.9-8.1-8.6-18.1-12.9-29.9-12.9-11.3 0-21 4-29 12s-12 17.7-12 29c0 3 .3 6.2 1 9.4-16.8-.9-32.5-5.1-47.2-12.7C36.7 49 24.2 38.9 14 26.3 10.2 32.6 8.4 39.5 8.4 47c0 7 1.6 13.5 4.9 19.5 3.3 6 7.7 10.9 13.3 14.6-6.6-.3-12.8-2-18.5-5.2v.5c0 9.9 3.1 18.6 9.3 26.1 6.2 7.5 14.1 12.2 23.5 14.2-3.6.9-7.1 1.4-10.8 1.4-2.4 0-5-.2-7.7-.6 2.6 8.2 7.4 15 14.5 20.2 7 5.3 15 8 23.9 8.2-14.9 11.7-31.9 17.5-50.9 17.5-3.6 0-6.9-.2-9.9-.5 19 12.3 40 18.4 62.9 18.4 14.6 0 28.2-2.3 41-6.9 12.8-4.6 23.7-10.8 32.7-18.5 9.1-7.7 16.9-16.6 23.4-26.7a121.6 121.6 0 0 0 14.7-31.5c3.2-11 4.8-21.9 4.8-32.9 0-2.4 0-4.1-.1-5.3 8.1-6.1 14.9-13.1 20.6-21.4z"></path></svg><a href="https://twitter.com/Complex?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=twitter.com+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Twitter" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: twitter" data-gtm-item-position="25" data-gtm-url="https://twitter.com/Complex?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=twitter.com+main+navigation">Twitter</a></li><li><svg id="instagram-logo" fill="#FFF" xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" viewBox="0 0 200 200"><path d="M100 18c26.7 0 29.8.1 40.4.6 9.8.4 15 2.1 18.6 3.5 4.7 1.8 8 4 11.5 7.5s5.7 6.8 7.5 11.5c1.3 3.5 3 8.8 3.5 18.6.5 10.6.6 13.7.6 40.4s-.1 29.8-.6 40.4c-.4 9.8-2.1 15-3.5 18.6-1.8 4.7-4 8-7.5 11.5s-6.8 5.7-11.5 7.5c-3.5 1.3-8.8 3-18.6 3.5-10.6.5-13.7.6-40.4.6s-29.8-.1-40.4-.6c-9.8-.4-15-2.1-18.6-3.5-4.7-1.8-8-4-11.5-7.5-3.5-3.6-5.7-6.9-7.5-11.6-1.3-3.5-3-8.8-3.5-18.6-.4-10.5-.5-13.7-.5-40.4s.1-29.8.6-40.4c.4-9.8 2.1-15 3.5-18.6 1.8-4.7 4-8 7.5-11.5s6.8-5.7 11.5-7.5c3.5-1.3 8.8-3 18.6-3.5 10.4-.4 13.6-.5 40.3-.5m0-18C72.8 0 69.4.1 58.7.6c-10.6.5-17.9 2.2-24.2 4.7-6.6 2.5-12.1 6-17.7 11.5S7.8 28 5.2 34.5C2.7 40.8 1 48.1.6 58.8.1 69.4 0 72.8 0 100s.1 30.6.6 41.2c.5 10.6 2.2 17.9 4.6 24.3 2.5 6.6 6 12.1 11.5 17.7 5.6 5.6 11.2 9 17.7 11.5 6.3 2.5 13.6 4.2 24.3 4.6s14 .6 41.2.6 30.6-.1 41.2-.6c10.6-.5 17.9-2.2 24.3-4.6 6.6-2.5 12.1-6 17.7-11.5 5.6-5.6 9-11.2 11.5-17.7 2.5-6.3 4.2-13.6 4.6-24.3.5-10.7.6-14 .6-41.2s-.1-30.6-.6-41.2c-.5-10.6-2.2-17.9-4.6-24.3-2.5-6.6-6-12.1-11.5-17.7s-11.2-9-17.7-11.5c-6.3-2.5-13.6-4.2-24.3-4.6-10.6-.6-14-.7-41.1-.7z"></path><path d="M100 48.6c-28.3 0-51.3 23-51.3 51.3s23 51.3 51.3 51.3 51.3-23 51.3-51.3-23-51.3-51.3-51.3zm0 84.7c-18.4 0-33.3-14.9-33.3-33.3S81.5 66.6 100 66.6s33.3 14.9 33.3 33.3-14.9 33.4-33.3 33.4z"></path><circle cx="153.3" cy="46.6" r="12"></circle></svg><a href="https://instagram.com/complex?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=instagram.com+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Instagram" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: instagram" data-gtm-item-position="26" data-gtm-url="https://instagram.com/complex?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=instagram.com+main+navigation">Instagram</a></li><li><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 18" width="20px" height="20px" fill="#FFF"><path d="M17.936 13.165c-.125-.346-.364-.53-.635-.684-.051-.03-.098-.054-.138-.073-.08-.043-.164-.084-.246-.127-.846-.455-1.506-1.03-1.964-1.71-.13-.192-.243-.395-.337-.607-.04-.114-.038-.178-.01-.237.028-.046.065-.084.109-.115l.396-.263c.182-.119.325-.213.418-.28.347-.247.59-.509.741-.801.215-.41.243-.893.078-1.326-.23-.614-.802-.996-1.494-.996-.146 0-.292.016-.435.047-.038.009-.076.017-.113.027.006-.42-.003-.864-.04-1.3-.13-1.535-.66-2.34-1.212-2.981-.353-.402-.77-.742-1.232-1.007C10.985.247 10.035 0 9 0 7.965 0 7.02.247 6.18.732c-.463.265-.88.606-1.234 1.009-.552.641-1.081 1.447-1.212 2.98-.037.437-.046.883-.04 1.301-.037-.01-.075-.019-.113-.027-.143-.031-.289-.047-.435-.047-.693 0-1.265.382-1.494.996-.166.433-.138.917.076 1.327.152.293.395.555.742.801.092.066.236.16.417.28l.381.253c.05.033.091.075.123.125.029.061.03.127-.014.248-.093.208-.204.407-.331.595-.448.665-1.09 1.23-1.908 1.68-.434.234-.884.39-1.075.916-.143.396-.05.847.315 1.227.134.142.29.261.46.354.355.198.733.351 1.125.457.081.021.158.056.228.103.133.118.114.296.29.557.09.134.203.25.334.343.371.26.789.277 1.231.294.4.016.853.034 1.37.207.215.072.437.21.695.373C6.732 17.471 7.58 18 9 18c1.42 0 2.273-.532 2.897-.92.256-.16.478-.297.686-.367.517-.174.97-.191 1.37-.207.442-.017.86-.033 1.232-.294.155-.11.284-.253.379-.42.127-.22.124-.374.243-.481.066-.045.138-.078.214-.1.397-.105.78-.26 1.14-.46.182-.1.345-.23.483-.384l.005-.006c.342-.372.428-.81.288-1.196zm-1.262.688c-.77.432-1.28.385-1.678.645-.338.221-.138.698-.384.87-.302.21-1.193-.016-2.345.37-.95.32-1.557 1.237-3.266 1.237s-2.3-.916-3.266-1.239c-1.15-.386-2.044-.16-2.346-.37-.245-.173-.046-.649-.383-.87-.399-.26-.91-.214-1.679-.643-.49-.274-.212-.444-.049-.525 2.787-1.37 3.232-3.485 3.252-3.642.024-.19.05-.34-.156-.533-.199-.186-1.082-.742-1.327-.915-.406-.288-.584-.575-.453-.928.092-.244.316-.336.552-.336.074 0 .149.008.221.025.445.098.878.324 1.127.386.03.007.061.012.092.012.134 0 .18-.068.171-.223-.028-.494-.097-1.458-.02-2.359.105-1.24.498-1.853.965-2.396.225-.261 1.28-1.393 3.296-1.393 2.017 0 3.074 1.127 3.298 1.387.468.543.862 1.157.966 2.396.077.901.01 1.865-.02 2.36-.011.162.037.223.17.223.032 0 .063-.005.093-.013.25-.061.682-.288 1.127-.386.073-.016.147-.025.221-.025.237 0 .46.094.552.336.132.353-.046.64-.452.928-.245.174-1.128.729-1.327.916-.207.193-.18.343-.156.533.02.159.464 2.274 3.252 3.642.164.083.442.253-.048.53z"></path></svg><a href="https://www.snapchat.com/discover/Complex/7041952839?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=snapchat.com+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Snapchat" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: snapchat" data-gtm-item-position="27" data-gtm-url="https://www.snapchat.com/discover/Complex/7041952839?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=snapchat.com+main+navigation">Snapchat</a></li><li><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" viewBox="0 0 243 243"><path fill="#FFF" d="M121.5 0C54.4 0 0 54.4 0 121.5 0 173 32 217 77.2 234.7c-1.1-9.6-2-24.4.4-34.9 2.2-9.5 14.2-60.4 14.2-60.4s-3.6-7.3-3.6-18c0-16.9 9.8-29.5 22-29.5 10.4 0 15.4 7.8 15.4 17.1 0 10.4-6.6 26-10.1 40.5-2.9 12.1 6.1 22 18 22 21.6 0 38.2-22.8 38.2-55.6 0-29.1-20.9-49.4-50.8-49.4-34.6 0-54.9 25.9-54.9 52.7 0 10.4 4 21.6 9 27.7 1 1.2 1.1 2.3.8 3.5-.9 3.8-3 12.1-3.4 13.8-.5 2.2-1.8 2.7-4.1 1.6-15.2-7.1-24.7-29.2-24.7-47.1 0-38.3 27.8-73.5 80.3-73.5 42.1 0 74.9 30 74.9 70.2 0 41.9-26.4 75.6-63 75.6-12.3 0-23.9-6.4-27.8-14 0 0-6.1 23.2-7.6 28.9-2.7 10.6-10.1 23.8-15.1 31.9 11.4 3.5 23.4 5.4 36 5.4 67.1 0 121.5-54.4 121.5-121.5C243 54.4 188.6 0 121.5 0z"></path></svg><a href="https://www.pinterest.com/complexmag/?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=pinterest.com+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Pinterest" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: pinterest" data-gtm-item-position="28" data-gtm-url="https://www.pinterest.com/complexmag/?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=pinterest.com+main+navigation">Pinterest</a></li><li><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" viewBox="0 0 34 39"><path d="M23.979 25.42V12.632A15.741 15.741 0 0 0 33 15.448v-4.89a9.083 9.083 0 0 1-4.912-2.82C26.016 6.431 24.586 4.358 24.132 2h-4.747l-.01 25.215c-.11 2.824-2.505 5.09-5.44 5.09-1.754-.002-3.398-.822-4.42-2.204-1.794-.913-2.919-2.716-2.92-4.682.003-2.92 2.44-5.285 5.45-5.289.56 0 1.098.09 1.608.245v-4.933C7.202 15.589 2 20.722 2 27.016c0 3.045 1.219 5.816 3.205 7.885A12.115 12.115 0 0 0 12.045 37c6.58 0 11.934-5.195 11.934-11.58" fill="#FFF" stroke="#FFF" stroke-width="1"></path></svg><a href="https://www.tiktok.com/@complex?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=tiktok.com+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="TikTok" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: tiktok" data-gtm-item-position="29" data-gtm-url="https://www.tiktok.com/@complex?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=tiktok.com+main+navigation">TikTok</a></li></ul></section><section class="menu-content__section"><h3 class="menu-content__section-header">Read On</h3><ul><li><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" fill="#FFF" viewBox="0 0 20 24"><path d="M19.58 18.504c-.358.83-.783 1.593-1.276 2.295-.671.957-1.22 1.62-1.644 1.987-.657.604-1.36.913-2.114.931-.54 0-1.193-.154-1.952-.466-.762-.31-1.462-.465-2.102-.465-.67 0-1.39.154-2.16.465-.772.312-1.393.475-1.868.49-.723.032-1.443-.286-2.161-.955-.46-.4-1.033-1.086-1.72-2.057-.738-1.038-1.344-2.241-1.82-3.613C.256 15.634 0 14.199 0 12.81c0-1.591.344-2.964 1.033-4.114.54-.923 1.26-1.652 2.162-2.187.901-.535 1.875-.808 2.924-.825.574 0 1.326.177 2.261.526.932.35 1.531.528 1.794.528.196 0 .861-.208 1.989-.622 1.066-.383 1.966-.542 2.703-.48 1.998.162 3.498.95 4.496 2.368-1.786 1.082-2.67 2.599-2.652 4.544.016 1.515.565 2.775 1.646 3.776.49.465 1.036.824 1.644 1.08-.132.382-.271.748-.42 1.1zM15 .475c0 1.187-.435 2.296-1.3 3.322-1.043 1.22-2.305 1.925-3.674 1.814C10.01 5.47 10 5.32 10 5.161c0-1.14.496-2.36 1.377-3.357.44-.505 1-.925 1.678-1.26.678-.33 1.318-.513 1.92-.544.018.159.025.318.025.475z" transform="translate(-460 -453) translate(460 453)"></path></svg><a href="https://apple.news/TitBaiz7TRNmUaA9mjmwMpA" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Apple News" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: apple news" data-gtm-item-position="33" data-gtm-url="https://apple.news/TitBaiz7TRNmUaA9mjmwMpA">Apple News</a></li><li><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 500" width="20px" height="20px" fill="#FFF"><path d="M0,0V500H500V0ZM400,200H300V300H200V400H100V100H400Z"></path></svg><a href="https://flipboard.com/@Complex" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Flipboard" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: flipboard" data-gtm-item-position="34" data-gtm-url="https://flipboard.com/@Complex">Flipboard</a></li><li><svg xmlns="http://www.w3.org/2000/svg" width="20px" height="20px" viewBox="0 0 260 200"><path d="M251.4,0H8.6A8.6,8.6,0,0,0,0,8.6V191.85a8.6,8.6,0,0,0,8.6,8.6H251.4a8.6,8.6,0,0,0,8.6-8.6V8.6A8.61,8.61,0,0,0,251.4,0Z" fill="#FFF"></path><path d="M141.21,53.51h72.54a3.86,3.86,0,0,1,3.87,3.87V68.67a3.86,3.86,0,0,1-3.87,3.87H141.21v-19Z"></path><path d="M141.21,89.87h84a3.86,3.86,0,0,1,3.87,3.87V105a3.86,3.86,0,0,1-3.87,3.87h-84Z"></path><path d="M141.21,126.05h72.38a3.73,3.73,0,0,1,3.87,3.87v9.74a18.5,18.5,0,0,1-.16,2.94,3.8,3.8,0,0,1-3.71,2.48H141.21Q141.21,135.57,141.21,126.05Z"></path><path d="M76,91.09v17.82h24.45C98.39,119.26,89.27,127.14,76,127.14c-14.92,0-26.93-12.43-26.93-27.35S61.1,72.44,76,72.44a26,26,0,0,1,17.4,6.63l13.26-12.84A42.17,42.17,0,0,0,76,53.8,45.58,45.58,0,0,0,76,145c26.11,0,43.92-18.65,43.92-44.75a62.51,62.51,0,0,0-.83-9.11Z"></path></svg><a href="https://news.google.com/publications/CAAqBwgKMKPg-Aow_anfAg/sections/CAQqEAgAKgcICjCj4PgKMP2p3wIw_vaxBQ?oc=3&amp;ceid=US:en" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Google News" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: google news" data-gtm-item-position="35" data-gtm-url="https://news.google.com/publications/CAAqBwgKMKPg-Aow_anfAg/sections/CAQqEAgAKgcICjCj4PgKMP2p3wIw_vaxBQ?oc=3&amp;ceid=US:en">Google News</a></li><li><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 22" width="20px" height="20px"><path d="M4.12,0H17.88A4.13,4.13,0,0,1,22,4.13V17.88A4.12,4.12,0,0,1,17.88,22H4.12A4.12,4.12,0,0,1,0,17.88V4.12A4.12,4.12,0,0,1,4.12,0Z" fill="#FFF"></path><circle cx="5.5" cy="16.5" r="2.75" fill="#000"></circle><path d="M2.75,11A8.25,8.25,0,0,1,11,19.25h2.75a11,11,0,0,0-11-11Z" fill="#000"></path><path d="M2.75,5.5A13.76,13.76,0,0,1,16.5,19.25h2.75A16.5,16.5,0,0,0,2.75,2.75Z" fill="#000"></path></svg><a href="https://www.complex.com/share" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="RSS Feed" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: rss feed" data-gtm-item-position="36" data-gtm-url="https://www.complex.com/share">RSS Feed</a></li></ul></section><section class="menu-content__section"><h3 class="menu-content__section-header">International</h3><ul><li><a class="menu-items__item gtm-nav" aria-label="Complex CA" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: complex ca" data-gtm-item-position="21" data-gtm-url="/ca" href="/ca">Canada</a></li><li><a class="menu-items__item gtm-nav" aria-label="Complex UK" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: complex uk" data-gtm-item-position="22" data-gtm-url="/uk" href="/uk">United Kingdom</a></li><li><a class="menu-items__item gtm-nav" aria-label="Complex AU" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: complex au" data-gtm-item-position="23" data-gtm-url="/au" href="/au">Australia</a></li></ul></section><section class="menu-content__section"><h3 class="menu-content__section-header">Complex Sites</h3><ul><li><a href="https://www.firstwefeast.com?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=firstwefeast.com+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="First We Feast" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: first we feast" data-gtm-item-position="30" data-gtm-url="https://www.firstwefeast.com?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=firstwefeast.com+main+navigation">First We Feast</a></li><li><a href="https://www.solecollector.com?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=solecollector.com+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Sole Collector" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: sole collector" data-gtm-item-position="31" data-gtm-url="https://www.solecollector.com?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=solecollector.com+main+navigation">Sole Collector</a></li><li><a href="https://complexland.com?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=complexland.com+main+navigation" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="ComplexLand" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: complexland" data-gtm-item-position="32" data-gtm-url="https://complexland.com?utm_source=complex&amp;utm_medium=referral&amp;utm_campaign=complexland.com+main+navigation">ComplexLand</a></li></ul></section><section class="menu-content__section"><h3 class="menu-content__section-header">Work with us</h3><ul><li><a href="https://careers.complex.com/" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Careers" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: careers" data-gtm-item-position="1" data-gtm-url="https://careers.complex.com/">Careers</a></li><li><a href="https://www.complexnetworks.com/" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Advertise" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: advertise" data-gtm-item-position="1" data-gtm-url="https://www.complexnetworks.com/">Advertise</a></li><li><a href="https://www.complex.com/contact" target="_blank" rel="noopener noreferrer" class="menu-items__item gtm-nav" aria-label="Contact us" data-gtm-module="navigation" data-gtm-module-location="dropdown" data-gtm-item="more: contact us" data-gtm-item-position="1" data-gtm-url="https://www.complex.com/contact">Contact us</a></li></ul></section></div></div><section class="menu-footer"><div class="menu-footer__left"><ul class="menu-footer__links"><li><a class="gtm-nav" rel="nofollow" data-gtm-module="navigation" data-gtm-item="more: terms of use" data-gtm-url="/terms" data-gtm-position="37" href="/terms">Terms of Use</a></li><li><a class="gtm-nav" rel="nofollow" data-gtm-module="navigation" data-gtm-item="more: privacy policy" data-gtm-url="/privacy" data-gtm-position="38" href="/privacy">Privacy Policy</a></li><li><a class="gtm-nav ot-sdk-show-settings" data-gtm-module="navigation" data-gtm-item="more: cookie settings" data-gtm-position="39" href="#cookie-settings" id="ot-sdk-btn">Cookie Settings</a></li><li><a class="gtm-nav" rel="nofollow" data-gtm-module="navigation" data-gtm-item="more: site map" data-gtm-url="/sitemap" data-gtm-position="40" href="/sitemap">Site Map</a></li><li><a class="gtm-nav" rel="nofollow" data-gtm-module="navigation" data-gtm-item="more: public notice" data-gtm-url="/public-notice" data-gtm-position="41" href="/public-notice">Public Notice</a></li></ul><div class="menu-footer__legal"><div class="menu-footer__legal-left"><p>COMPLEX participates in various affiliate marketing programs, which means COMPLEX gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</p><p>© Complex Media, Inc. All Rights Reserved.</p></div><div class="menu-footer__legal-right"><p>Complex.com is a part of</p><a class="networks-link" href="https://www.complexnetworks.com/?utm_source=complex" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 35" width="100px" height="35px"><g xmlns="http://www.w3.org/2000/svg"><g><polygon fill="#fff" points="6.12,28.09 7.11,28.69 7.11,31.93 3.29,27.85 0.92,27.85 0.92,28.09 1.82,28.94 1.82,33.68       1.04,34.27 1.04,34.52 3.9,34.52 3.9,34.26 2.84,33.67 2.84,29.98 7.13,34.49 7.15,34.52 8.13,34.52 8.13,28.69 8.92,28.09       8.92,27.85 6.12,27.85     "></polygon><polygon fill="#fff" points="19.2,33.69 17.61,33.69 17.61,31.46 19.14,31.46 19.74,32.18 19.99,32.18 19.99,29.93 19.74,29.93       19.14,30.66 17.61,30.66 17.61,28.65 19.01,28.65 19.91,29.58 20.16,29.58 20.16,27.85 15.02,27.85 15.02,28.1 15.8,28.68       15.8,33.69 15.02,34.27 15.02,34.52 20.38,34.52 20.38,32.54 20.12,32.54     "></polygon><polygon fill="#fff" points="26.64,29.79 26.9,29.79 27.92,28.66 29.03,28.66 29.03,33.66 28.13,34.27 28.13,34.52 31.76,34.52       31.76,34.27 30.86,33.66 30.86,28.66 31.97,28.66 32.98,29.79 33.23,29.79 33.23,27.85 26.64,27.85     "></polygon><polygon fill="#fff" points="46.9,28.09 47.62,28.67 46.6,31.73 45.43,28.67 46.14,28.09 46.14,27.85 42.93,27.85 42.93,28.09       43.66,28.69 43.76,28.93 42.75,31.75 41.5,28.67 42.21,28.09 42.21,27.85 38.86,27.85 38.86,28.09 39.56,28.68 42.07,34.56       42.71,34.56 44.27,30.23 46.02,34.56 46.67,34.56 48.66,28.69 49.36,28.09 49.36,27.85 46.9,27.85     "></polygon><path fill="#fff" d="M58.32,27.73c-2.09,0-3.73,1.56-3.73,3.56c0,1.62,1.32,3.33,3.77,3.33c2.26,0,3.66-1.84,3.66-3.55      C62.02,29.17,60.43,27.73,58.32,27.73z M58.37,33.75c-0.89,0-1.85-1.02-1.85-2.54c0-1.39,0.83-2.61,1.78-2.61      c0.86,0,1.79,1.05,1.79,2.61C60.09,32.73,59.2,33.75,58.37,33.75z"></path><path fill="#fff" d="M73.75,32.8l-1.05-1.68c0.46-0.23,1.13-0.73,1.13-1.6c0-1.08-0.96-1.67-2.69-1.67h-3.09v0.25l0.77,0.58      v5.01l-0.77,0.58v0.25h3.42v-0.25l-0.85-0.58v-2.2h0.4l1.23,2.13c0.26,0.45,0.71,0.96,1.82,0.96c0.44,0,0.74-0.04,0.85-0.07      l0.06-0.01v-0.23l-0.04-0.02C74.68,34.06,74.34,33.76,73.75,32.8z M70.62,28.65h0.37c0.26,0,1.13,0.08,1.13,1.15      c0,0.55-0.42,0.93-0.51,0.93h-0.99V28.65z"></path><polygon fill="#fff" points="85.19,30.42 86.67,28.73 87.77,28.1 87.77,27.85 84.8,27.85 84.8,28.1 85.55,28.65 83.31,31.3       83.31,28.68 84.09,28.1 84.09,27.85 80.73,27.85 80.73,28.1 81.5,28.68 81.5,33.69 80.73,34.27 80.73,34.52 84.09,34.52       84.09,34.27 83.31,33.69 83.31,31.41 83.79,31.41 85.42,33.71 84.69,34.27 84.69,34.52 88.24,34.52 88.24,34.27 87.47,33.67           "></polygon><path fill="#fff" d="M97.22,30.31c-0.81-0.57-1.07-0.87-1.07-1.24c0-0.31,0.25-0.55,0.58-0.55c0.48,0,1.09,0.54,1.46,1.05      l0.02,0.03h0.25v-1.69l-0.06-0.02c-0.01,0-0.68-0.17-1.51-0.17c-1.48,0-2.4,0.68-2.4,1.78c0,0.77,0.45,1.38,1.59,2.18      c0.77,0.52,1.09,0.81,1.09,1.32c0,0.52-0.47,0.76-0.8,0.76c-0.73,0-1.36-0.97-1.75-1.78l-0.02-0.05h-0.26v0.08      c0,0.71,0.05,1.89,0.14,2.24l0.01,0.04l0.15,0.05c0.33,0.1,0.88,0.27,1.74,0.27c1.5,0,2.52-0.82,2.52-2.04      C98.91,31.55,98.17,31,97.22,30.31z"></path></g><g><path fill="#fff" d="M13.35,25.19H5.86c-3.49,0-5.34-2.59-5.34-6.53V7.49c0-3.94,0.84-6.75,5.89-6.75h1.93      c3.56,0,5.11,2.81,5.11,6.79v2.2H7.65V6.18c0-0.31-0.26-0.59-0.58-0.59H7c-0.31,0-0.6,0.28-0.6,0.59v13.38      c0,0.38,0.33,0.62,0.64,0.62h6.32L13.35,25.19z"></path><path fill="#fff" d="M22.6,0.79h-2.76c-3.49,0-5.19,1.69-5.19,5.19v14.24c0,3.49,1.69,5.19,5.19,5.19h2.76      c3.49,0,5.19-1.69,5.19-5.19V5.97C27.79,2.48,26.1,0.79,22.6,0.79 M21.89,19.86c0,0.37-0.29,0.66-0.66,0.66      c-0.4,0-0.7-0.3-0.7-0.66V6.29c0-0.37,0.3-0.66,0.67-0.66c0.4,0,0.69,0.3,0.69,0.66V19.86z"></path><polygon fill="#fff" points="47.34,0.99 47.34,25.19 41.53,25.19 41.53,13.02 40.2,25.19 36.3,25.19 34.87,13.02 34.87,25.19       29.08,25.19 29.12,0.99 36.76,0.99 38.2,11.94 39.63,0.99 47.32,0.99     "></polygon><path fill="#fff" d="M56.37,0.99h-7.67v24.2h5.88v-9.43h1.8c3.49,0,5.19-1.69,5.19-5.18v-4.4C61.55,2.69,59.86,0.99,56.37,0.99       M55.77,10.73c0,0.37-0.27,0.66-0.61,0.66l-0.61,0V5.66h0.61c0.34,0,0.61,0.3,0.61,0.66V10.73z"></path><polygon fill="#fff" points="62.73,0.99 68.61,0.99 68.61,20.18 73.09,20.18 73.09,25.19 62.73,25.19     "></polygon><polygon fill="#fff" points="74.38,0.99 84.76,0.99 84.76,6.01 80.27,6.01 80.27,10.44 84.59,10.44 84.59,15.46 80.27,15.46       80.27,20.2 84.84,20.2 84.84,25.2 74.38,25.2     "></polygon><polygon fill="#fff" points="97.32,16.51 96.34,12.68 99.45,0.99 94.16,0.99 92.92,7.11 91.92,0.99 85.83,0.99 88.94,13.51       85.76,25.19 91.05,25.19 92.33,18.97 93.44,25.19 99.52,25.19     "></polygon></g></g></svg></a></div></div></div><div class="menu-footer__right"><div class="page-tail-newsletter page-tail-newsletter--inverted"><div class="page-tail-newsletter-wrap page-tail-newsletter-wrap--inverted"><div class="page-tail-newsletter__body"><div class="page-tail-newsletter__copy">Sign up for the <span>Complex Newsletter</span> for breaking news, events, and unique stories.</div><form class="page-tail-newsletter__form gtm-newsletter" data-gtm-module="Newsletter" data-gtm-module-location="sidebar" name="newsletterForm" role="form"><input type="email" class="page-tail-newsletter__email gtm-input-value" placeholder="Email Address" pattern="^[a-zA-Z0-9.-_+]{1,}@[a-zA-Z.-]{2,}[.]{1}[a-zA-Z]{2,}" value=""/><button class="page-tail-newsletter__submit gtm-newsletter__button" disabled="" type="submit">Subscribe</button></form></div></div></div></div></section></section></div></div></nav></div><div id="dynamic-root"><main class="story article-page article-page--video base--no-padding"><div id="main-body" class="main-body base__main"><div class="main-body__pre-content"><div class="video-cover hero-area"><div class="main-container"><figure class="lead-carousel lead-carousel--video-template"><div class="lead-carousel__media-container"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 200 200" width="25px" height="23px" fill="#000" class="lead-carousel__placeholder"><path d="M6.507 71.328V26.884C6.507 11.184 9.82 0 29.937 0h6.902c14.193 0 19.324 11.184 19.324 27.027v8.752h-21.29V21.62c0-1.253-1.07-2.332-2.316-2.332-1.5 0-2.667 1.08-2.667 2.333v53.29c0 1.52 1.324 2.446 2.534 2.446h23.74V97.33H27.73C13.85 97.33 6.507 87 6.507 71.327zM61.932 77.5V20.796C61.932 6.913 68.642.17 82.567.17h11.03c13.886 0 20.622 6.743 20.622 20.626V77.5c0 13.916-6.74 20.66-20.627 20.66h-11.03c-13.923 0-20.636-6.744-20.634-20.66zm23.427-1.393c0 1.453 1.19 2.617 2.77 2.617 1.48 0 2.66-1.164 2.66-2.617V22.094c0-1.496-1.18-2.632-2.805-2.632a2.612 2.612 0 0 0-2.63 2.632v54.013zm-29.04 48.166v17.516c0 13.88-5.416 20.65-19.303 20.65h-7.154V200H6.476v-96.352h30.546c13.886 0 19.303 6.73 19.302 20.625zm-21.664.586c0-1.455-1.113-2.65-2.447-2.65h-2.4v22.803l2.403.02c1.333 0 2.446-1.17 2.446-2.62v-17.557zm108.33-71.09l5.72 43.56h15.587l5.324-43.56v43.56h23.202V.995H162l-5.704 43.588L150.532.996h-30.714v96.34h23.173l.005-43.565zm-21.91 107.07h14.143V140.83h-14.14v-17.637h14.836V103.49H99.652v96.355h36.533V179.87H121.08v-19.03zm-37.114-57.35h-23.3v96.353H95.27V179.87H83.966v-76.38zM181.23 150l12.135-46.508h-20.34l-5.02 24.355-4.073-24.355H140.66l11.96 49.775-12.317 46.486H160.8l4.896-24.75 4.307 24.75h23.52L181.23 150z"></path></svg><div class="lead-carousel__media"><div class="vidible-embed"><div><div id="5fdac29ae75f6906e844f88c" class="vdb_player"><div class="close-button">Close</div></div><div class="vdb_player-loading"><div class="player-loader"><svg viewBox="0 0 66 66"><linearGradient id="lpgradient" gradientUnits="userSpaceOnUse" x1="55.648" y1="14.563" x2="-28.572" y2="85.232" gradientTransform="matrix(0 1 1.5 .1 0 -2)"><stop offset="0" stop-color="currentColor"></stop><stop offset=".5" stop-color="currentColor" stop-opacity="0"></stop></linearGradient><path id="lbpath" fill="url(#lpgradient)" d="M-.014 33c0 18.193 14.813 32.992 33.006 32.992C51.188 65.992 66 51.193 66 33 66 14.809 51.188.008 32.992.008 14.799.008-.014 14.809-.014 33zm62 0c0 15.996-13.006 29.01-28.992 29.01S4.002 48.996 4.002 33 17.008 3.99 32.994 3.99 61.986 17.004 61.986 33z"></path><clipPath id="lpclip"><use xlink:href="#lbpath"></use></clipPath><path clip-path="url(#lpclip)" fill="currentColor" d="M0 0h33v66H0z"></path></svg></div></div></div></div></div></div></figure></div><div class="main-container main-container--padded"><div class="video-cover__detail"><div class="video-cover__show-preview"><img src="https://images.complex.com/complex/image/upload/c_scale,f_auto,q_auto,w_344/fl_lossy,pg_1/s8upm635bfer0xj6rdaf" alt="The Burger Show"/></div><div class="video-cover__latest"><div class="recommended-videos-container"><div class="glide carousel carousel--inverted"><div class="module-title recommended-videos-hero__title"> LATEST EPISODES </div><div class="glide__track" data-glide-el="track"><ul class="glide__slides"><li class="glide__slide"><div class="recommended-videos-hero__video-container"><div class="recommended-videos-hero__video-container-item"><div class="recommended-videos-hero__video-container-item-thumbnail"><a class="recommended-videos-hero__video-container-item-thumbnail-link recommended-videos-hero__video-container-item-thumbnail-link-now-playing" aria-label="Joshua Weissman Cooks the Perfect Burger Combo Meal" href="/pop-culture/2020/12/joshua-weissman-cooks-the-perfect-burger-combo-meal"><img src="https://images.complex.com/complex/images/c_fill,f_auto,g_faces,h_152,q_auto,w_270/fl_lossy,pg_1/w65p04zt9r4giwm9yw4r/joshua-weissman-cooks-the-perfect-burger-combo-meal" alt="the-burger-show"/></a></div><div><div class="recommended-videos-hero__video-container-item-datetime"><time>Dec 22, 2020</time></div><div class="recommended-videos-hero__video-container-item-link"><a title="Joshua Weissman Cooks the Perfect Burger Combo Meal" aria-label="Joshua Weissman Cooks the Perfect Burger Combo Meal" href="/pop-culture/2020/12/joshua-weissman-cooks-the-perfect-burger-combo-meal">Joshua Weissman Cooks the Perfect Burger Combo Meal</a></div></div></div><div class="recommended-videos-hero__video-container-item"><div class="recommended-videos-hero__video-container-item-thumbnail"><a class="recommended-videos-hero__video-container-item-thumbnail-link" aria-label="Casey Neistat Taste-Tests 3 International Burgers" href="/pop-culture/2020/12/casey-neistat-taste-tests-3-international-burgers"><img src="https://images.complex.com/complex/images/c_fill,f_auto,g_faces,h_152,q_auto,w_270/fl_lossy,pg_1/bxqerj3jmcqkogi975ya/casey-neistat-taste-tests-3-international-burgers" alt="the-burger-show"/></a></div><div><div class="recommended-videos-hero__video-container-item-datetime"><time>Dec 15, 2020</time></div><div class="recommended-videos-hero__video-container-item-link"><a title="Casey Neistat Taste-Tests 3 International Burgers" aria-label="Casey Neistat Taste-Tests 3 International Burgers" href="/pop-culture/2020/12/casey-neistat-taste-tests-3-international-burgers">Casey Neistat Taste-Tests 3 International Burgers</a></div></div></div><div class="recommended-videos-hero__video-container-item"><div class="recommended-videos-hero__video-container-item-thumbnail"><a class="recommended-videos-hero__video-container-item-thumbnail-link" aria-label="3 Ways to Cook a Smashburger with 3 Burger Experts | The Burger Show" href="/pop-culture/2020/12/3-ways-to-cook-a-smashburger-with-3-burger-experts-the-burger-show"><img src="https://images.complex.com/complex/images/c_fill,f_auto,g_faces,h_152,q_auto,w_270/fl_lossy,pg_1/mxb0u1jvbf0s4rlonmhl/3-ways-to-cook-a-smashburger-with-3-burger-experts-the-burger-show" alt="the-burger-show"/></a></div><div><div class="recommended-videos-hero__video-container-item-datetime"><time>Dec 08, 2020</time></div><div class="recommended-videos-hero__video-container-item-link"><a title="3 Ways to Cook a Smashburger with 3 Burger Experts | The Burger Show" aria-label="3 Ways to Cook a Smashburger with 3 Burger Experts | The Burger Show" href="/pop-culture/2020/12/3-ways-to-cook-a-smashburger-with-3-burger-experts-the-burger-show">3 Ways to Cook a Smashburger with 3 Burger Experts | The Burger Show</a></div></div></div></div></li><li class="glide__slide"><div class="recommended-videos-hero__video-container"><div class="recommended-videos-hero__video-container-item"><div class="recommended-videos-hero__video-container-item-thumbnail"><a class="recommended-videos-hero__video-container-item-thumbnail-link" aria-label="Gabriel Iglesias Learns How to Cook Must-Try Burger Styles" href="/pop-culture/2020/12/gabriel-iglesias-learns-how-to-cook-must-try-burger-styles"><img src="https://images.complex.com/complex/images/c_fill,f_auto,g_faces,h_152,q_auto,w_270/fl_lossy,pg_1/mcezz0jr3hjxqrhit3go/gabriel-iglesias-learns-how-to-cook-must-try-burger-styles" alt="the-burger-show"/></a></div><div><div class="recommended-videos-hero__video-container-item-datetime"><time>Dec 01, 2020</time></div><div class="recommended-videos-hero__video-container-item-link"><a title="Gabriel Iglesias Learns How to Cook Must-Try Burger Styles" aria-label="Gabriel Iglesias Learns How to Cook Must-Try Burger Styles" href="/pop-culture/2020/12/gabriel-iglesias-learns-how-to-cook-must-try-burger-styles">Gabriel Iglesias Learns How to Cook Must-Try Burger Styles</a></div></div></div><div class="recommended-videos-hero__video-container-item"><div class="recommended-videos-hero__video-container-item-thumbnail"><a class="recommended-videos-hero__video-container-item-thumbnail-link" aria-label="Binging with Babish Cooks Simpsons-Inspired Steamed Hams | The Burger Show" href="/pop-culture/2020/11/binging-with-babish-cooks-simpsons-inspired-steamed-hams-the-burger-show"><img src="https://images.complex.com/complex/images/c_fill,f_auto,g_faces,h_152,q_auto,w_270/fl_lossy,pg_1/i8y2odc6dygqiyuhrzpi/binging-with-babish-cooks-simpsons-inspired-steamed-hams-the-burger-show" alt="the-burger-show"/></a></div><div><div class="recommended-videos-hero__video-container-item-datetime"><time>Nov 24, 2020</time></div><div class="recommended-videos-hero__video-container-item-link"><a title="Binging with Babish Cooks Simpsons-Inspired Steamed Hams | The Burger Show" aria-label="Binging with Babish Cooks Simpsons-Inspired Steamed Hams | The Burger Show" href="/pop-culture/2020/11/binging-with-babish-cooks-simpsons-inspired-steamed-hams-the-burger-show">Binging with Babish Cooks Simpsons-Inspired Steamed Hams | The Burger Show</a></div></div></div><div class="recommended-videos-hero__video-container-item"><div class="recommended-videos-hero__video-container-item-thumbnail"><a class="recommended-videos-hero__video-container-item-thumbnail-link" aria-label="H3H3 Productions Eats the World&#x27;s Spiciest Burger" href="/pop-culture/2020/11/h3h3-productions-eats-the-worlds-spiciest-burger"><img src="https://images.complex.com/complex/images/c_fill,f_auto,g_faces,h_152,q_auto,w_270/fl_lossy,pg_1/nsdygeuqtqrcjs9duiud/h3h3-productions-eats-the-worlds-spiciest-burger" alt="the-burger-show"/></a></div><div><div class="recommended-videos-hero__video-container-item-datetime"><time>Nov 17, 2020</time></div><div class="recommended-videos-hero__video-container-item-link"><a title="H3H3 Productions Eats the World&#x27;s Spiciest Burger" aria-label="H3H3 Productions Eats the World&#x27;s Spiciest Burger" href="/pop-culture/2020/11/h3h3-productions-eats-the-worlds-spiciest-burger">H3H3 Productions Eats the World&#x27;s Spiciest Burger</a></div></div></div></div></li><li class="glide__slide"><div class="recommended-videos-hero__video-container"><div class="recommended-videos-hero__video-container-item"><div class="recommended-videos-hero__video-container-item-thumbnail"><a class="recommended-videos-hero__video-container-item-thumbnail-link" aria-label="The Burger Show Is Back! (SEASON 6 TRAILER) | The Burger Show" href="/pop-culture/2020/11/the-burger-show-is-back-season-6-trailer-the-burger-show"><img src="https://images.complex.com/complex/images/c_fill,f_auto,g_faces,h_152,q_auto,w_270/fl_lossy,pg_1/lzuab0oofdthcqljykmb/the-burger-show-is-back-season-6-trailer-the-burger-show" alt="the-burger-show"/></a></div><div><div class="recommended-videos-hero__video-container-item-datetime"><time>Nov 10, 2020</time></div><div class="recommended-videos-hero__video-container-item-link"><a title="The Burger Show Is Back! (SEASON 6 TRAILER) | The Burger Show" aria-label="The Burger Show Is Back! (SEASON 6 TRAILER) | The Burger Show" href="/pop-culture/2020/11/the-burger-show-is-back-season-6-trailer-the-burger-show">The Burger Show Is Back! (SEASON 6 TRAILER) | The Burger Show</a></div></div></div><div class="recommended-videos-hero__video-container-item"><div class="recommended-videos-hero__video-container-item-thumbnail"><a class="recommended-videos-hero__video-container-item-thumbnail-link" aria-label="Binging with Babish, Mythical Chef Josh, and Alvin Cook the Ultimate Leftovers Burger | The Burger Show" href="/pop-culture/2020/04/binging-with-babish-mythical-chef-josh-and-alvin-cook-the-ultimate-leftovers-burger-the-burger-show"><img src="https://images.complex.com/complex/images/c_fill,f_auto,g_faces,h_152,q_auto,w_270/fl_lossy,pg_1/ff2hqcz3yhoiqn1dsrcd/binging-with-babish-mythical-chef-josh-and-alvin-cook-the-ultimate-leftovers-burger-the-burger-show" alt="the-burger-show"/></a></div><div><div class="recommended-videos-hero__video-container-item-datetime"><time>Apr 17, 2020</time></div><div class="recommended-videos-hero__video-container-item-link"><a title="Binging with Babish, Mythical Chef Josh, and Alvin Cook the Ultimate Leftovers Burger | The Burger Show" aria-label="Binging with Babish, Mythical Chef Josh, and Alvin Cook the Ultimate Leftovers Burger | The Burger Show" href="/pop-culture/2020/04/binging-with-babish-mythical-chef-josh-and-alvin-cook-the-ultimate-leftovers-burger-the-burger-show">Binging with Babish, Mythical Chef Josh, and Alvin Cook the Ultimate Leftovers Burger | The Burger Show</a></div></div></div><div class="recommended-videos-hero__video-container-item"><div class="recommended-videos-hero__video-container-item-thumbnail"><a class="recommended-videos-hero__video-container-item-thumbnail-link" aria-label="A Burger Scholar&#x27;s Quest for the Best Burgers in Texas (Part 2) | The Burger Show" href="/pop-culture/2019/10/a-burger-scholars-quest-for-the-best-burgers-in-texas-part-2-the-burger-show"><img src="https://images.complex.com/complex/images/c_fill,f_auto,g_faces,h_152,q_auto,w_270/fl_lossy,pg_1/aywy7dkets2x5jad0srp/a-burger-scholars-quest-for-the-best-burgers-in-texas-part-2-the-burger-show" alt="the-burger-show"/></a></div><div><div class="recommended-videos-hero__video-container-item-datetime"><time>Oct 30, 2019</time></div><div class="recommended-videos-hero__video-container-item-link"><a title="A Burger Scholar&#x27;s Quest for the Best Burgers in Texas (Part 2) | The Burger Show" aria-label="A Burger Scholar&#x27;s Quest for the Best Burgers in Texas (Part 2) | The Burger Show" href="/pop-culture/2019/10/a-burger-scholars-quest-for-the-best-burgers-in-texas-part-2-the-burger-show">A Burger Scholar&#x27;s Quest for the Best Burgers in Texas (Part 2) | The Burger Show</a></div></div></div></div></li></ul></div><div class="carousel-control"><div class="glide__arrows carousel__arrow" data-glide-el="controls"><button class="glide__arrow glide__arrow--left carousel__arrow--left glide__arrow--disabled" data-glide-dir="&lt;"><svg xmlns="http://www.w3.org/2000/svg" viewBox="6 30 240 200" width="15px" height="23px" fill="#000" class="carousel__arrow-svg"><path d="M38.399,76.8c1.637,0,3.274,0.625,4.524,1.875l85.075,85.076l85.075-85.076c2.5-2.5,6.55-2.5,9.05,0s2.5,6.55,0,9.05  l-89.6,89.601c-2.5,2.5-6.551,2.5-9.051,0l-89.6-89.601c-2.5-2.5-2.5-6.55,0-9.05C35.124,77.425,36.762,76.8,38.399,76.8z"></path></svg></button></div><div class="glide__bullets carousel__bullets" data-glide-el="controls[nav]"></div><div class="glide__arrows carousel__arrow" data-glide-el="controls"><button class="glide__arrow glide__arrow--right carousel__arrow--right" data-glide-dir="&gt;"><svg xmlns="http://www.w3.org/2000/svg" viewBox="6 30 240 200" width="15px" height="23px" fill="#000" class="carousel__arrow-svg"><path d="M38.399,76.8c1.637,0,3.274,0.625,4.524,1.875l85.075,85.076l85.075-85.076c2.5-2.5,6.55-2.5,9.05,0s2.5,6.55,0,9.05  l-89.6,89.601c-2.5,2.5-6.551,2.5-9.051,0l-89.6-89.601c-2.5-2.5-2.5-6.55,0-9.05C35.124,77.425,36.762,76.8,38.399,76.8z"></path></svg></button></div></div></div></div></div><div class="video-cover__content main-body__content main-body__content--full-width"><article id="story" data-articleid="370026" class="padded-container--vid-article pop-culture"><div class="article-ga-wrap"><header class="article-header article-header--video"><h1 class="story-title story-title__video" itemProp="headline">Joshua Weissman Cooks the Perfect Burger Combo Meal</h1><div class="info-row"><div class="info-row__credits"><div class="info-row-author"><div class="mini-author" itemProp="author" itemType="http://schema.org/Person"><div class="mini-author__img"><img src="https://images.complex.com/complex/image/upload/t_author_pic/Stacked_Logo_ugkjxr.jpg" alt="Complex"/></div><div class="mini-author__name-bio"><div class="mini-author__name" itemProp="name"><span class="type">By</span><a rel="author" itemProp="url" content="/author/complex" class="attribution" href="/author/complex">Complex</a></div></div></div></div></div><time class="info-row__datetime" itemProp="datePublished">Dec 22, 2020</time></div><div class="social-follow-buttons social-follow-buttons--inverted"><p class="share-this">Share This Story</p><ul class="social-follow-buttons__list"><li><a class="social-follow-buttons__button gtm-social-share" itemProp="sameAs" data-gtm-social-site="Facebook" target="_blank" rel="noopener noreferrer" data-gtm-module="social" data-gtm-module-location="Article Bottom"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" width="10px" height="20px" style="background-color:#3b5998;padding:7px 20px"><path fill="#ffffff" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a></li><li><a href="https://twitter.com/intent/tweet?text=Joshua Weissman Cooks the Perfect Burger Combo Meal&amp;url=https%3A%2F%2Fwww.complex.com%2Fpop-culture%2F2020%2F12%2Fjoshua-weissman-cooks-the-perfect-burger-combo-meal%3Futm_campaign%3Dsocial_widget_share%26utm_medium%3Dsocial%26utm_source%3Dtwitter" class="social-follow-buttons__button gtm-social-share" itemProp="sameAs" data-gtm-social-site="Twitter" target="_blank" rel="noopener noreferrer" data-gtm-module="social" data-gtm-module-location="Article Bottom"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" width="20px" height="20px" fill="#0084b4" style="background-color:#0084b4;padding:7px 15px"><path fill="#ffffff" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li><a href="mailto:?subject=Joshua Weissman Cooks the Perfect Burger Combo Meal&amp;body=https%3A%2F%2Fwww.complex.com%2Fpop-culture%2F2020%2F12%2Fjoshua-weissman-cooks-the-perfect-burger-combo-meal%3Futm_campaign%3Dsocial_widget_share%26utm_medium%3Dsocial%26utm_source%3Demail" class="social-follow-buttons__button gtm-social-share" data-gtm-social-site="Email" target="_blank" rel="noopener noreferrer" itemProp="sameAs" data-gtm-module="social" data-gtm-module-location="Article Bottom"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 23 18" style="background-color:#fff;padding:8px 13px"><path fill="#000" d="M18.839.177H3.397C1.57.179.09 1.659.087 3.486v11.028c.003 1.827 1.484 3.307 3.31 3.31h15.442c1.826-.003 3.306-1.483 3.308-3.31V3.486C22.145 1.659 20.665.179 18.84.176zM3.397 2.382h15.442c.4.004.765.228.952.581l-8.673 7.51-8.674-7.51c.187-.353.552-.577.953-.58zm15.442 13.236H3.397c-.608-.001-1.103-.495-1.103-1.104V5.751l8.824 7.64 8.823-7.64v8.763c0 .61-.494 1.103-1.102 1.104z"></path></svg></a></li><li><div class="__react_component_tooltip place-top type-dark" id="copyTooltip" data-id="tooltip"></div><span class="tooltip" data-tip="Link Copied to Clipboard!" data-place="top" data-for="copyTooltip" data-event="click focus" data-event-off="click"></span><a class="social-follow-buttons__button gtm-social-share" itemProp="sameAs" data-gtm-social-site="Link" target="_blank" data-gtm-module="social" data-gtm-module-location="Article Bottom"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50" width="50" height="34" style="background-color:#9b9b9b"><rect width="100%" height="100%" fill="#9b9b9b"></rect><path d="M28.94,35.34l-4.43-4.43a3.15,3.15,0,0,1-.91-2.22,3.11,3.11,0,0,1,.91-2.21l.25-.25-1-1-.25.25a3.11,3.11,0,0,1-2.21.91,3.15,3.15,0,0,1-2.22-.91l-4.43-4.43a3.15,3.15,0,0,1,0-4.43l2-2a3.15,3.15,0,0,1,4.43,0l4.44,4.43a3.15,3.15,0,0,1,0,4.43l-.25.25,1,1,.25-.25a3.15,3.15,0,0,1,4.43,0l4.43,4.44a3.15,3.15,0,0,1,0,4.43l-2,2a3.15,3.15,0,0,1-4.43,0Zm-.25-8.12a1,1,0,0,1-1.47,1.47l-1-1L26,28a1,1,0,0,0-.31.73,1,1,0,0,0,.31.74l4.43,4.43a1,1,0,0,0,.73.3,1,1,0,0,0,.74-.3l2-2a1.05,1.05,0,0,0,.31-.74,1,1,0,0,0-.31-.73L29.43,26a1.06,1.06,0,0,0-.74-.3A1,1,0,0,0,28,26l-.25.25Zm-6.4-3.45-1-1a1,1,0,0,1,1.47-1.47l1,1L24,22a1,1,0,0,0,.3-.73,1.06,1.06,0,0,0-.3-.74l-4.44-4.43a1,1,0,0,0-.73-.31,1.07,1.07,0,0,0-.74.31l-2,2a1,1,0,0,0-.3.74,1,1,0,0,0,.3.73L20.57,24a1,1,0,0,0,.74.31A1,1,0,0,0,22,24Z" fill="#fff"></path></svg></a></li></ul></div></header><div class="story-content"><div itemProp="articleBody"><div class="article-body" itemProp="articleBody"><div class="article__copy article__copy--video clearfix"><p>It&apos;s the Burger Show season finale! And it wouldn&apos;t be a party without&#xA0;chef Joshua Weissman, whose&#xA0;viral TikToks and cooking series &quot;But Better&quot; has turned him into an Internet sensation. Today, Josh and Alvin are going to&#xA0;settle&#xA0;the debate once and for all&#x2014;what makes the perfect burger combo meal? Beyond the bun and patty. What&apos;s your fry of choice? Waffle? Curly? Tots? And what drink are you washing it down with? Tune in to see what&apos;s cookin&apos;!</p><p><br></p><section class="suitcase-ad"><div id="suitcase_content_1"></div></section></div></div></div></div></div></article><div class="article-bottom"><div class="article-bottom-event"><div class="page-tail-newsletter page-tail-newsletter--inverted page-tail-newsletter--pop culture-newsletter"><div class="page-tail-newsletter-wrap page-tail-newsletter-wrap--inverted"><div class="page-tail-newsletter__body"><div class="page-tail-newsletter__copy">Sign up for the <span>Complex Newsletter</span> for breaking news, events, and unique stories.</div><form class="page-tail-newsletter__form gtm-newsletter" data-gtm-module="Newsletter" data-gtm-module-location="sidebar" name="newsletterForm" role="form"><input type="email" class="page-tail-newsletter__email gtm-input-value" placeholder="Email Address" pattern="^[a-zA-Z0-9.-_+]{1,}@[a-zA-Z.-]{2,}[.]{1}[a-zA-Z]{2,}" value=""/><button class="page-tail-newsletter__submit gtm-newsletter__button" disabled="" type="submit">Subscribe</button></form></div></div></div></div><div class="article-tags article-tags--inverted"><div class="article-tags__tags"><a class="article-tags__tag article-tags__tag--category" href="/pop-culture/cat/videos">Videos</a><a class="article-tags__tag" rel="tag" href="/tag/complex-video">Complex Video</a><a class="article-tags__tag" rel="tag" href="/tag/the-burger-show">the-burger-show</a></div></div><div class="social-follow-buttons social-follow-buttons--inverted"><p class="share-this">Share This Story</p><ul class="social-follow-buttons__list"><li><a class="social-follow-buttons__button gtm-social-share" itemProp="sameAs" data-gtm-social-site="Facebook" target="_blank" rel="noopener noreferrer" data-gtm-module="social" data-gtm-module-location="Article Bottom"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" width="10px" height="20px" style="background-color:#3b5998;padding:7px 20px"><path fill="#ffffff" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a></li><li><a href="https://twitter.com/intent/tweet?text=Joshua Weissman Cooks the Perfect Burger Combo Meal&amp;url=https%3A%2F%2Fwww.complex.com%2Fpop-culture%2F2020%2F12%2Fjoshua-weissman-cooks-the-perfect-burger-combo-meal%3Futm_campaign%3Dsocial_widget_share%26utm_medium%3Dsocial%26utm_source%3Dtwitter" class="social-follow-buttons__button gtm-social-share" itemProp="sameAs" data-gtm-social-site="Twitter" target="_blank" rel="noopener noreferrer" data-gtm-module="social" data-gtm-module-location="Article Bottom"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" width="20px" height="20px" fill="#0084b4" style="background-color:#0084b4;padding:7px 15px"><path fill="#ffffff" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li><a href="mailto:?subject=Joshua Weissman Cooks the Perfect Burger Combo Meal&amp;body=https%3A%2F%2Fwww.complex.com%2Fpop-culture%2F2020%2F12%2Fjoshua-weissman-cooks-the-perfect-burger-combo-meal%3Futm_campaign%3Dsocial_widget_share%26utm_medium%3Dsocial%26utm_source%3Demail" class="social-follow-buttons__button gtm-social-share" data-gtm-social-site="Email" target="_blank" rel="noopener noreferrer" itemProp="sameAs" data-gtm-module="social" data-gtm-module-location="Article Bottom"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 23 18" style="background-color:#fff;padding:8px 13px"><path fill="#000" d="M18.839.177H3.397C1.57.179.09 1.659.087 3.486v11.028c.003 1.827 1.484 3.307 3.31 3.31h15.442c1.826-.003 3.306-1.483 3.308-3.31V3.486C22.145 1.659 20.665.179 18.84.176zM3.397 2.382h15.442c.4.004.765.228.952.581l-8.673 7.51-8.674-7.51c.187-.353.552-.577.953-.58zm15.442 13.236H3.397c-.608-.001-1.103-.495-1.103-1.104V5.751l8.824 7.64 8.823-7.64v8.763c0 .61-.494 1.103-1.102 1.104z"></path></svg></a></li><li><div class="__react_component_tooltip place-top type-dark" id="copyTooltip" data-id="tooltip"></div><span class="tooltip" data-tip="Link Copied to Clipboard!" data-place="top" data-for="copyTooltip" data-event="click focus" data-event-off="click"></span><a class="social-follow-buttons__button gtm-social-share" itemProp="sameAs" data-gtm-social-site="Link" target="_blank" data-gtm-module="social" data-gtm-module-location="Article Bottom"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50" width="50" height="34" style="background-color:#9b9b9b"><rect width="100%" height="100%" fill="#9b9b9b"></rect><path d="M28.94,35.34l-4.43-4.43a3.15,3.15,0,0,1-.91-2.22,3.11,3.11,0,0,1,.91-2.21l.25-.25-1-1-.25.25a3.11,3.11,0,0,1-2.21.91,3.15,3.15,0,0,1-2.22-.91l-4.43-4.43a3.15,3.15,0,0,1,0-4.43l2-2a3.15,3.15,0,0,1,4.43,0l4.44,4.43a3.15,3.15,0,0,1,0,4.43l-.25.25,1,1,.25-.25a3.15,3.15,0,0,1,4.43,0l4.43,4.44a3.15,3.15,0,0,1,0,4.43l-2,2a3.15,3.15,0,0,1-4.43,0Zm-.25-8.12a1,1,0,0,1-1.47,1.47l-1-1L26,28a1,1,0,0,0-.31.73,1,1,0,0,0,.31.74l4.43,4.43a1,1,0,0,0,.73.3,1,1,0,0,0,.74-.3l2-2a1.05,1.05,0,0,0,.31-.74,1,1,0,0,0-.31-.73L29.43,26a1.06,1.06,0,0,0-.74-.3A1,1,0,0,0,28,26l-.25.25Zm-6.4-3.45-1-1a1,1,0,0,1,1.47-1.47l1,1L24,22a1,1,0,0,0,.3-.73,1.06,1.06,0,0,0-.3-.74l-4.44-4.43a1,1,0,0,0-.73-.31,1.07,1.07,0,0,0-.74.31l-2,2a1,1,0,0,0-.3.74,1,1,0,0,0,.3.73L20.57,24a1,1,0,0,0,.74.31A1,1,0,0,0,22,24Z" fill="#fff"></path></svg></a></li></ul></div></div></div></div></div></div></div><div class="video-bar-on-scroll video-bar-on-scroll--desktop"><div class=""><button class="video-bar-on-scroll__rendered-close-button"><span></span></button></div></div><div class="main-container main-container--padded"><div class="video__our-shows"><div class="our-shows"><div class="our-shows__bar"><h2 class="module-title our-shows__title"> Our Shows </h2><a class="our-shows__view-all" href="/video/">VIEW ALL</a></div><div class="our-shows__content"><div class="lazy-load-placeholder"></div></div></div></div><div id="cmmobadtag_default_inline_episodes" class="video__ad adUnits"></div><div class="main-container page-tail"><div class="page-tail-sidebar page-tail-sidebar--nolive"><div id="asideAdAside" class="page-tail-sidebar__ad"></div></div><div class="lazy-load-placeholder"></div></div></div></div></main></div><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6685975&cv=2.0&cj=1"/></noscript><div class="push-notification"><div class="push-notification__body"><div class="push-notification__icon"><svg xmlns="http://www.w3.org/2000/svg" width="37" height="40"><path d="M2.358 35.192h11.066c0 2.655 2.265 4.808 5.057 4.808 2.793 0 5.058-2.153 5.058-4.808h11.08c.963-.002 1.83-.554 2.198-1.4.37-.846.167-1.819-.511-2.47l-3.443-3.273V17.603c.029-2.958-.97-5.84-2.84-8.201-1.87-2.362-4.509-4.071-7.504-4.862v-.519c.021-1.473-.807-2.838-2.157-3.558a3.998 3.998 0 00-3.867.073c-1.233.685-1.998 1.935-2.018 3.292v.712C11.48 5.33 8.84 7.038 6.972 9.4c-1.871 2.363-2.868 5.245-2.84 8.203v10.451L.69 31.328a2.19 2.19 0 00-.512 2.457c.365.842 1.223 1.397 2.18 1.407zm16.123 2.841c-1.691.003-3.097-1.238-3.218-2.841H21.7c-.12 1.603-1.527 2.844-3.219 2.841zM1.972 32.569l3.714-3.531h.002a.858.858 0 00.27-.617V17.603c-.023-2.685.924-5.295 2.68-7.396 1.757-2.1 4.219-3.563 6.975-4.145a.881.881 0 00.703-.847V3.823a2.134 2.134 0 011.122-1.788 2.178 2.178 0 011.043-.283c.345.003.683.089.985.25.757.414 1.217 1.191 1.194 2.023v1.19a.885.885 0 00.704.847c2.755.582 5.217 2.045 6.975 4.145 1.756 2.1 2.703 4.711 2.68 7.396V28.41a.851.851 0 00.27.617l3.702 3.541a.5.5 0 01.104.555.548.548 0 01-.49.32H2.358a.547.547 0 01-.49-.32.5.5 0 01.104-.555z"></path></svg></div><div class="push-notification__copy">Sign up for <span>Complex notifications</span> for breaking news and stories.</div></div><div class="push-notification__footer"><button type="button" class="btn btn--nolrp">No Thanks</button><span class="spacer"></span><button type="button" class="btn btn--primary onesignal-customlink-subscribe">Allow</button></div></div><div class="c-spine"></div></div></div>
      <script>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</script>
      <script>
      navigator.serviceWorker.getRegistrations().then(function(registrations) {
        registrations.forEach(function(registration) {
          registration.unregister()
        });
      });
      </script>
      <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[0,2,3,4,20]</script>
<script async data-chunk="main" src="https://cdn3.complex.com/static/js/runtime~main.e844bb3d9a92200075b3.bundle.js"></script>
<script async data-chunk="main" src="https://cdn3.complex.com/static/js/vendors~main.e844bb3d9a92200075b3.chunk.js"></script>
<script async data-chunk="main" src="https://cdn3.complex.com/static/js/main.e844bb3d9a92200075b3.chunk.js"></script>
<script async data-chunk="complexStory" src="https://cdn3.complex.com/static/js/vendors~complexAuthor~complexCategory~complexChannel~complexHome~complexMarketingHub~complexNewslett~ea7005d5.e844bb3d9a92200075b3.chunk.js"></script>
<script async data-chunk="complexStory" src="https://cdn3.complex.com/static/js/vendors~complexAuthor~complexCategory~complexChannel~complexHome~complexMarketingHub~complexStory~co~30a6794e.e844bb3d9a92200075b3.chunk.js"></script>
<script async data-chunk="complexStory" src="https://cdn3.complex.com/static/js/vendors~complexAuthor~complexCategory~complexMarketingHub~complexPodcastShow~complexSearch~complexSt~fb3c0458.e844bb3d9a92200075b3.chunk.js"></script>
<script async data-chunk="complexStory" src="https://cdn3.complex.com/static/js/vendors~complexAuthor~complexCategory~complexChannel~complexHome~complexStory~complexTag.e844bb3d9a92200075b3.chunk.js"></script>
<script async data-chunk="complexStory" src="https://cdn3.complex.com/static/js/complexStory.e844bb3d9a92200075b3.chunk.js"></script>
    </body>
    </html>
  